<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Spend Your Dog Days with Barbara Fields and HP Lovecraft – Tropics of Meta</title>
<meta name="google-site-verification" content="gF-up-qjr1N9kO7r_TeOX7vbPZmDoG0LcaKQnU6lswY" />
<meta name="msvalidate.01" content="18E5EBE0EFAC2E011A0FA743EF4B4E8A" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Tropics of Meta &raquo; Feed" href="https://tropicsofmeta.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tropics of Meta &raquo; Comments Feed" href="https://tropicsofmeta.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tropics of Meta &raquo; Spend Your Dog Days with Barbara Fields and HP&nbsp;Lovecraft Comments Feed" href="https://tropicsofmeta.wordpress.com/2017/08/14/spend-your-dog-days-with-barbara-fields-and-hp-lovecraft/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kNEOgjAMRX/IOYWo8cH4LWM0MFi3hpYgf+8QfEGzp/Uu97S91RMpG4NAEI2jIj82LrCeyEZUjM7DvFNHy3zQ/zHvemDdgZCxvfqonH0AbwRqRZFlp34waQFTbxoA3YgaXXCYXpbZQ26GjQOkfyQjiwOhdgZ86hUkh02ubiAtlSxbrQReWQTp+h20lG06QTb9etWqSpGY1RZMrTkX7omP8+VUFEVZ3m/dG8nyn7A=' type='text/css' media='all' />
<link rel='stylesheet' id='googlefont-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefont-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyNkNEKwjAMRX/IGqoD9UH8lrZ2XTVrStMx/Xs7NtEhFJ9yL7knCYExCkMh25ChH0TEwfnAMPqrs5khUxSRuCjOT7Rbw7yBOtIqYzXRXaC/F/H4n2QyXqHwJbI2M+whUJ6bb1Gb6iwJJKOyp7AyokXlUw1NViO5Ih2U1JetQcpMw7VKH1WLT1+dLwHuVJp2LbVGLV8p59Da/EC5s71l6BpwSFrhFLj0Z9mcDrujlHt5ewF9JL5+' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tropicsofmeta.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Can Democrats Win by Peeling Off Pro-Life Voters? Probably&nbsp;Not' href='https://tropicsofmeta.wordpress.com/2017/08/10/can-democrats-win-by-peeling-off-pro-life-voters-probably-not/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://tropicsofmeta.wordpress.com/2017/08/14/spend-your-dog-days-with-barbara-fields-and-hp-lovecraft/" />
<link rel='shortlink' href='http://wp.me/pLPwH-486' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftropicsofmeta.wordpress.com%2F2017%2F08%2F14%2Fspend-your-dog-days-with-barbara-fields-and-hp-lovecraft%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftropicsofmeta.wordpress.com%2F2017%2F08%2F14%2Fspend-your-dog-days-with-barbara-fields-and-hp-lovecraft%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Spend Your Dog Days with Barbara Fields and HP Lovecraft" />
<meta property="og:url" content="https://tropicsofmeta.wordpress.com/2017/08/14/spend-your-dog-days-with-barbara-fields-and-hp-lovecraft/" />
<meta property="og:description" content="Way back in 2011, RR and I conceived the idea of a new series where writers would look back on, reread, and reassess the books that they loved or that influenced them over the years.  Since then, m…" />
<meta property="article:published_time" content="2017-08-14T13:28:53+00:00" />
<meta property="article:modified_time" content="2017-08-14T13:28:53+00:00" />
<meta property="og:site_name" content="Tropics of Meta" />
<meta property="og:image" content="https://tropicsofmeta.files.wordpress.com/2017/08/fullsizerender-3.jpg" />
<meta property="og:image:secure_url" content="https://tropicsofmeta.files.wordpress.com/2017/08/fullsizerender-3.jpg" />
<meta property="og:image:width" content="4032" />
<meta property="og:image:height" content="2536" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Spend Your Dog Days with Barbara Fields and HP&nbsp;Lovecraft" />
<meta name="twitter:image" content="https://tropicsofmeta.files.wordpress.com/2017/08/fullsizerender-3.jpg?w=1400" />
<meta name="twitter:card" content="photo" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a2d3f65010b0a47b9f778b649108a0b3?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a2d3f65010b0a47b9f778b649108a0b3?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a2d3f65010b0a47b9f778b649108a0b3?s=114" />
<link rel='openid.server' href='https://tropicsofmeta.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://tropicsofmeta.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://tropicsofmeta.wordpress.com/osd.xml" title="Tropics of Meta" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="pingback" href="https://tropicsofmeta.wordpress.com/xmlrpc.php" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Tropics of Meta" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="historiography for the masses" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://tropicsofmeta.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/a2d3f65010b0a47b9f778b649108a0b3?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><link rel="amphtml" href="https://tropicsofmeta.wordpress.com/2017/08/14/spend-your-dog-days-with-barbara-fields-and-hp-lovecraft/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>
<body class="post-template-default single single-post postid-15878 single-format-standard mp6 customizer-styles-applied content-sidebar highlander-enabled highlander-light"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://tropicsofmeta.wordpress.com/" title="Tropics of Meta">Tropics of Meta</a></p><p id="description">historiography for the masses</p></div><div class="widget-area header-widget-area"><div id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><br />
<h1 align="right"> <a href="https://tropicsofmeta.wordpress.com/about/">about ToM</a>  </h1>
</div>
		</div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-featured-stories" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-1302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1302"><a href="https://tropicsofmeta.wordpress.com/">HOME</a></li>
<li id="menu-item-3092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3092"><a href="https://tropicsofmeta.wordpress.com/videri/">Videri</a></li>
<li id="menu-item-1988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1988"><a href="https://tropicsofmeta.wordpress.com/cities/">Cities</a></li>
<li id="menu-item-2018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2018"><a href="https://tropicsofmeta.wordpress.com/media/">Media</a></li>
<li id="menu-item-2056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2056"><a href="https://tropicsofmeta.wordpress.com/identity/">Identity</a></li>
<li id="menu-item-2046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2046"><a href="https://tropicsofmeta.wordpress.com/category/politics/">Politics</a></li>
<li id="menu-item-2557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2557"><a href="https://tropicsofmeta.wordpress.com/category/music/">Music</a></li>
<li id="menu-item-2553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2553"><a href="https://tropicsofmeta.wordpress.com/category/sports/">Sports</a></li>
<li id="menu-item-2048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2048"><a href="https://tropicsofmeta.wordpress.com/category/historiography/">Historiography</a></li>
<li id="menu-item-2055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2055"><a href="https://tropicsofmeta.wordpress.com/category/foreign-policy/">Foreign Policy</a></li>
<li id="menu-item-3178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3178"><a href="https://tropicsofmeta.wordpress.com/category/military-history/">Military History</a></li>
<li id="menu-item-4250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4250"><a href="https://tropicsofmeta.wordpress.com/category/dog-days-classics/">Dog Days Classics</a></li>
<li id="menu-item-8090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8090"><a href="https://tropicsofmeta.wordpress.com/south-el-monte-arts-posse/">South El Monte Arts Posse</a></li>
<li id="menu-item-15321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15321"><a href="https://tropicsofmeta.wordpress.com/category/lithop/">LitHop</a></li>
<li id="menu-item-11184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11184"><a href="https://tropicsofmeta.wordpress.com/career-resources/">Career Resources</a></li>
<li id="menu-item-14869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14869"><a href="https://tropicsofmeta.wordpress.com/for-contributors/">For Contributors</a></li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-15878 post type-post status-publish format-standard hentry category-dog-days-classics category-dogs-die-in-hot-cars category-literature tag-dog-days-classics tag-fiction tag-history tag-literature tag-reading entry"><h1 class="entry-title">Spend Your Dog Days with Barbara Fields and HP&nbsp;Lovecraft</h1> 
<div class="post-info"><span class="date published time" title="2017-08-14T13:28:53+00:00">August 14, 2017</span>  by <span class="author vcard"><span class="fn"><a href="https://tropicsofmeta.wordpress.com/author/akbarjenkins/" title="Alex Sayf Cummings" rel="author">Alex Sayf Cummings</a></span></span> <span class="post-comments"><a href="https://tropicsofmeta.wordpress.com/2017/08/14/spend-your-dog-days-with-barbara-fields-and-hp-lovecraft/#respond">Leave a Comment</a></span> </div><div class="entry-content"><p><img data-attachment-id="15880" data-permalink="https://tropicsofmeta.wordpress.com/2017/08/14/spend-your-dog-days-with-barbara-fields-and-hp-lovecraft/fullsizerender-3-3/" data-orig-file="https://tropicsofmeta.files.wordpress.com/2017/08/fullsizerender-3.jpg" data-orig-size="4032,2536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502304238&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.2&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FullSizeRender (3)" data-image-description="" data-medium-file="https://tropicsofmeta.files.wordpress.com/2017/08/fullsizerender-3.jpg?w=300" data-large-file="https://tropicsofmeta.files.wordpress.com/2017/08/fullsizerender-3.jpg?w=548&#038;h=345" class="aligncenter wp-image-15880" src="https://tropicsofmeta.files.wordpress.com/2017/08/fullsizerender-3.jpg?w=548&#038;h=345" alt="" width="548" height="345" srcset="https://tropicsofmeta.files.wordpress.com/2017/08/fullsizerender-3.jpg?w=548&amp;h=345 548w, https://tropicsofmeta.files.wordpress.com/2017/08/fullsizerender-3.jpg?w=1096&amp;h=690 1096w, https://tropicsofmeta.files.wordpress.com/2017/08/fullsizerender-3.jpg?w=150&amp;h=94 150w, https://tropicsofmeta.files.wordpress.com/2017/08/fullsizerender-3.jpg?w=300&amp;h=189 300w, https://tropicsofmeta.files.wordpress.com/2017/08/fullsizerender-3.jpg?w=768&amp;h=483 768w, https://tropicsofmeta.files.wordpress.com/2017/08/fullsizerender-3.jpg?w=1024&amp;h=644 1024w" sizes="(max-width: 548px) 100vw, 548px" /></p>
<p>Way back in 2011, <a href="https://tropicsofmeta.wordpress.com/author/ryanreft/">RR</a> and I conceived the idea of a new series where writers would look back on, reread, and reassess the books that they loved or that influenced them over the years.  Since then, many of our best contributors have revisited books by the likes of <a href="https://tropicsofmeta.wordpress.com/2011/08/12/dog-days-classics-robert-caros-controversial-portrait-of-robert-moses-and-new-york/">Roberts Caro</a> and<a href="https://tropicsofmeta.wordpress.com/2012/08/27/dog-day-classics-robert-h-wiebe-and-the-search-for-order/"> Wiebe</a>, <a href="https://tropicsofmeta.wordpress.com/2012/08/23/dog-days-classics-barbara-fieldss-ideology-and-race-in-american-history-30-years-later/">Barbara Fields</a>, <a href="https://tropicsofmeta.wordpress.com/2013/08/26/dog-days-classics-the-shadow-over-lovecraft/">H.P. Lovecraft</a>, <a href="https://tropicsofmeta.wordpress.com/2013/08/22/dog-days-classics-halttunen-on-confidence-men-painted-women-and-borrowed-watches/">Karen Halttunen</a>, <a href="https://tropicsofmeta.wordpress.com/2013/09/02/dog-days-classics-why-i-love-michael-holt-his-bowties-the-whig-party/">Michael Holt</a> and more.  (We&#8217;ve also opened up the series to other kinds of works beyond books or essays, to include music and film.)  The whole idea was just to use the waning days of Summer to write shorter, more casual pieces than the epic, longform articles that we often publish.</p>
<p>If you have a favorite scholarly work, novel, album, or film you would like to rethink, please let us know!  We&#8217;ve got some great pieces coming in the next few weeks.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://tropicsofmeta.wordpress.com/2017/08/14/spend-your-dog-days-with-barbara-fields-and-hp-lovecraft/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://tropicsofmeta.wordpress.com/2017/08/14/spend-your-dog-days-with-barbara-fields-and-hp-lovecraft/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15878" class="share-facebook sd-button share-icon" href="https://tropicsofmeta.wordpress.com/2017/08/14/spend-your-dog-days-with-barbara-fields-and-hp-lovecraft/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15878" class="share-twitter sd-button share-icon" href="https://tropicsofmeta.wordpress.com/2017/08/14/spend-your-dog-days-with-barbara-fields-and-hp-lovecraft/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://tropicsofmeta.wordpress.com/2017/08/14/spend-your-dog-days-with-barbara-fields-and-hp-lovecraft/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://tropicsofmeta.wordpress.com/2017/08/14/spend-your-dog-days-with-barbara-fields-and-hp-lovecraft/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-15878" class="share-pinterest sd-button share-icon" href="https://tropicsofmeta.wordpress.com/2017/08/14/spend-your-dog-days-with-barbara-fields-and-hp-lovecraft/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-15878" class="share-google-plus-1 sd-button share-icon" href="https://tropicsofmeta.wordpress.com/2017/08/14/spend-your-dog-days-with-barbara-fields-and-hp-lovecraft/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-11399487-15878-5992e6e992382' data-src='//widgets.wp.com/likes/#blog_id=11399487&amp;post_id=15878&amp;origin=tropicsofmeta.wordpress.com&amp;obj_id=11399487-15878-5992e6e992382' data-name='like-post-frame-11399487-15878-5992e6e992382'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://tropicsofmeta.wordpress.com/2017/08/14/spend-your-dog-days-with-barbara-fields-and-hp-lovecraft/"
    dc:identifier="https://tropicsofmeta.wordpress.com/2017/08/14/spend-your-dog-days-with-barbara-fields-and-hp-lovecraft/"
    dc:title="Spend Your Dog Days with Barbara Fields and HP&nbsp;Lovecraft"
    trackback:ping="https://tropicsofmeta.wordpress.com/2017/08/14/spend-your-dog-days-with-barbara-fields-and-hp-lovecraft/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="https://tropicsofmeta.wordpress.com/category/dog-days-classics/" rel="category tag">dog days classics</a>, <a href="https://tropicsofmeta.wordpress.com/category/dogs-die-in-hot-cars/" rel="category tag">dogs die in hot cars</a>, <a href="https://tropicsofmeta.wordpress.com/category/literature/" rel="category tag">literature</a></span> <span class="tags">Tagged With: <a href="https://tropicsofmeta.wordpress.com/tag/dog-days-classics/" rel="tag">dog days classics</a>, <a href="https://tropicsofmeta.wordpress.com/tag/fiction/" rel="tag">fiction</a>, <a href="https://tropicsofmeta.wordpress.com/tag/history/" rel="tag">history</a>, <a href="https://tropicsofmeta.wordpress.com/tag/literature/" rel="tag">literature</a>, <a href="https://tropicsofmeta.wordpress.com/tag/reading/" rel="tag">reading</a></span></div></div><div class="navigation"><div class="pagination-previous alignleft">&laquo; <a href="https://tropicsofmeta.wordpress.com/2017/08/10/can-democrats-win-by-peeling-off-pro-life-voters-probably-not/" rel="prev">Can Democrats Win by Peeling Off Pro-Life Voters? Probably&nbsp;Not</a></div><div class="pagination-next alignright"></div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/14/spend-your-dog-days-with-barbara-fields-and-hp-lovecraft/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://tropicsofmeta.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="b5f8f3bfd2" /><input type="hidden" name="_wp_http_referer" value="/2017/08/14/spend-your-dog-days-with-barbara-fields-and-hp-lovecraft/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Ftropicsofmeta.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15878' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2f0463f52d" /></p>
<input type="hidden" name="genseq" value="1502799593" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="209"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div></div><div id="sidebar" class="sidebar widget-area"><div id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="https://tropicsofmeta.wordpress.com/" role="search" ><input type="text" value="Search this website&#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website&#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website&#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="rss_links-3" class="widget widget_rss_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe</h4>
<p class="size-small"><a class="feed-image-link" href="https://tropicsofmeta.wordpress.com/feed/" title="Subscribe to Posts"><img src="https://tropicsofmeta.wordpress.com/i/rss/red-small.png?m=1391188133h" alt="RSS Feed" /></a>&nbsp;<a href="https://tropicsofmeta.wordpress.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</div></div>
<div id="blog_subscription-2" class="widget widget_blog_subscription"><div class="widget-wrap"><h4 class="widget-title widgettitle"><label for="subscribe-field">Follow Blog via Email</label></h4>

				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="11399487"/>
						<input type="hidden" name="source" value="https://tropicsofmeta.wordpress.com/2017/08/14/spend-your-dog-days-with-barbara-fields-and-hp-lovecraft/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="c40d64d7f6" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</div></div>
<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h4 class="widget-title widgettitle"></h4>
<div style="overflow: hidden;"><a href="https://tropicsofmeta.wordpress.com/category/1970s/" style="font-size: 128.54609929078%; padding: 1px; margin: 1px;"  title="1970s (62)">1970s</a> <a href="https://tropicsofmeta.wordpress.com/category/1980s/" style="font-size: 139.71631205674%; padding: 1px; margin: 1px;"  title="1980s (71)">1980s</a> <a href="https://tropicsofmeta.wordpress.com/category/1990s/" style="font-size: 129.78723404255%; padding: 1px; margin: 1px;"  title="1990s (63)">1990s</a> <a href="https://tropicsofmeta.wordpress.com/category/academia/" style="font-size: 126.06382978723%; padding: 1px; margin: 1px;"  title="academia (60)">academia</a> <a href="https://tropicsofmeta.wordpress.com/category/american-studies/" style="font-size: 140.95744680851%; padding: 1px; margin: 1px;"  title="American Studies (72)">American Studies</a> <a href="https://tropicsofmeta.wordpress.com/category/california/" style="font-size: 201.77304964539%; padding: 1px; margin: 1px;"  title="California (121)">California</a> <a href="https://tropicsofmeta.wordpress.com/category/capitalism/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="capitalism (39)">capitalism</a> <a href="https://tropicsofmeta.wordpress.com/category/cities/" style="font-size: 164.5390070922%; padding: 1px; margin: 1px;"  title="cities (91)">cities</a> <a href="https://tropicsofmeta.wordpress.com/category/class/" style="font-size: 106.20567375887%; padding: 1px; margin: 1px;"  title="class (44)">class</a> <a href="https://tropicsofmeta.wordpress.com/category/conservatism/" style="font-size: 162.05673758865%; padding: 1px; margin: 1px;"  title="conservatism (89)">conservatism</a> <a href="https://tropicsofmeta.wordpress.com/category/film/" style="font-size: 164.5390070922%; padding: 1px; margin: 1px;"  title="film (91)">film</a> <a href="https://tropicsofmeta.wordpress.com/category/gender/" style="font-size: 160.81560283688%; padding: 1px; margin: 1px;"  title="gender (88)">gender</a> <a href="https://tropicsofmeta.wordpress.com/category/historiography/" style="font-size: 128.54609929078%; padding: 1px; margin: 1px;"  title="historiography (62)">historiography</a> <a href="https://tropicsofmeta.wordpress.com/category/labor/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="labor (39)">labor</a> <a href="https://tropicsofmeta.wordpress.com/category/los-angeles/" style="font-size: 186.87943262411%; padding: 1px; margin: 1px;"  title="Los Angeles (109)">Los Angeles</a> <a href="https://tropicsofmeta.wordpress.com/category/media/" style="font-size: 114.89361702128%; padding: 1px; margin: 1px;"  title="media (51)">media</a> <a href="https://tropicsofmeta.wordpress.com/category/mexican-americans/" style="font-size: 102.48226950355%; padding: 1px; margin: 1px;"  title="Mexican Americans (41)">Mexican Americans</a> <a href="https://tropicsofmeta.wordpress.com/category/more-conservatism/" style="font-size: 102.48226950355%; padding: 1px; margin: 1px;"  title="more conservatism (41)">more conservatism</a> <a href="https://tropicsofmeta.wordpress.com/category/music/" style="font-size: 164.5390070922%; padding: 1px; margin: 1px;"  title="music (91)">music</a> <a href="https://tropicsofmeta.wordpress.com/category/neoliberalism/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Neoliberalism (39)">Neoliberalism</a> <a href="https://tropicsofmeta.wordpress.com/category/politics/" style="font-size: 262.58865248227%; padding: 1px; margin: 1px;"  title="politics (170)">politics</a> <a href="https://tropicsofmeta.wordpress.com/category/popular-culture/" style="font-size: 200.53191489362%; padding: 1px; margin: 1px;"  title="Popular culture (120)">Popular culture</a> <a href="https://tropicsofmeta.wordpress.com/category/race/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="race (180)">race</a> <a href="https://tropicsofmeta.wordpress.com/category/radical-politics/" style="font-size: 127.30496453901%; padding: 1px; margin: 1px;"  title="radical politics (61)">radical politics</a> <a href="https://tropicsofmeta.wordpress.com/category/sexuality/" style="font-size: 126.06382978723%; padding: 1px; margin: 1px;"  title="sexuality (60)">sexuality</a> <a href="https://tropicsofmeta.wordpress.com/category/sports/" style="font-size: 111.17021276596%; padding: 1px; margin: 1px;"  title="sports (48)">sports</a> <a href="https://tropicsofmeta.wordpress.com/category/the-left/" style="font-size: 104.96453900709%; padding: 1px; margin: 1px;"  title="the Left (43)">the Left</a> <a href="https://tropicsofmeta.wordpress.com/category/uncategorized/" style="font-size: 147.16312056738%; padding: 1px; margin: 1px;"  title="Uncategorized (77)">Uncategorized</a> <a href="https://tropicsofmeta.wordpress.com/category/urban-studies/" style="font-size: 163.29787234043%; padding: 1px; margin: 1px;"  title="urban studies (90)">urban studies</a> <a href="https://tropicsofmeta.wordpress.com/category/whiteness/" style="font-size: 116.13475177305%; padding: 1px; margin: 1px;"  title="whiteness (52)">whiteness</a> </div></div></div>
<div id="featured-post-5" class="widget featured-content featuredpost"><div class="widget-wrap"><div class="post-7945 post type-post status-publish format-standard hentry category-1980s category-academia category-film category-historiography category-music category-radical-politics tag-howard-zinn tag-sarah-palin tag-south-el-monte-arts-posse entry"><a href="https://tropicsofmeta.wordpress.com/2013/12/31/13-of-our-favorite-posts-from-2013/" title="13 of Our Favorite Posts from&nbsp;2013" class="alignnone"><img width="150" height="118" src="https://tropicsofmeta.files.wordpress.com/2013/12/tom-best-of-2013-image-2.png?w=150" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://tropicsofmeta.files.wordpress.com/2013/12/tom-best-of-2013-image-2.png?w=150 150w, https://tropicsofmeta.files.wordpress.com/2013/12/tom-best-of-2013-image-2.png?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="7955" data-permalink="https://tropicsofmeta.wordpress.com/2013/12/31/13-of-our-favorite-posts-from-2013/tom-best-of-2013-image-2/" data-orig-file="https://tropicsofmeta.files.wordpress.com/2013/12/tom-best-of-2013-image-2.png" data-orig-size="630,494" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="ToM Best of 2013 image 2" data-image-description="" data-medium-file="https://tropicsofmeta.files.wordpress.com/2013/12/tom-best-of-2013-image-2.png?w=300" data-large-file="https://tropicsofmeta.files.wordpress.com/2013/12/tom-best-of-2013-image-2.png?w=630" /></a><h2><a href="https://tropicsofmeta.wordpress.com/2013/12/31/13-of-our-favorite-posts-from-2013/" title="13 of Our Favorite Posts from&nbsp;2013">13 of Our Favorite Posts from&nbsp;2013</a></h2></div><div class="post-5413 post type-post status-publish format-standard hentry category-gender category-indie-rock category-music tag-gender tag-indie-rock entry"><a href="https://tropicsofmeta.wordpress.com/2012/12/27/aimee-mann-is-not-pleased-with-your-progress-best-of-2012-part-iv/" title="Aimee Mann Is Not Pleased with Your Progress: Best of 2012 Part&nbsp;IV" class="alignnone"><img width="150" height="77" src="https://tropicsofmeta.files.wordpress.com/2012/12/aimee-mann-scowl.png?w=150" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://tropicsofmeta.files.wordpress.com/2012/12/aimee-mann-scowl.png?w=150 150w, https://tropicsofmeta.files.wordpress.com/2012/12/aimee-mann-scowl.png?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="5414" data-permalink="https://tropicsofmeta.wordpress.com/2012/12/27/aimee-mann-is-not-pleased-with-your-progress-best-of-2012-part-iv/aimee-mann-scowl/" data-orig-file="https://tropicsofmeta.files.wordpress.com/2012/12/aimee-mann-scowl.png" data-orig-size="991,507" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="aimee mann scowl" data-image-description="" data-medium-file="https://tropicsofmeta.files.wordpress.com/2012/12/aimee-mann-scowl.png?w=300" data-large-file="https://tropicsofmeta.files.wordpress.com/2012/12/aimee-mann-scowl.png?w=960" /></a><h2><a href="https://tropicsofmeta.wordpress.com/2012/12/27/aimee-mann-is-not-pleased-with-your-progress-best-of-2012-part-iv/" title="Aimee Mann Is Not Pleased with Your Progress: Best of 2012 Part&nbsp;IV">Aimee Mann Is Not Pleased with Your Progress: Best of 2012 Part&nbsp;IV</a></h2></div><div class="post-186 post type-post status-publish format-standard hentry category-popular-culture entry"><h2><a href="https://tropicsofmeta.wordpress.com/2010/08/16/some-woman-in-michigan-didnt-like-it-married-with-children-and-its-times/" title="“Some Woman in Michigan Didn’t Like It”: Married&#8230; with Children and Its&nbsp;Times">“Some Woman in Michigan Didn’t Like It”: Married&#8230; with Children and Its&nbsp;Times</a></h2></div><div class="post-1569 post type-post status-publish format-standard has-post-thumbnail hentry category-deindustrialization category-georgia category-race category-radical-politics entry"><a href="https://tropicsofmeta.wordpress.com/2012/02/23/civil-society-and-mass-incarceration/" title="Civil Society and Mass&nbsp;Incarceration" class="alignnone"><img width="150" height="116" src="https://tropicsofmeta.files.wordpress.com/2012/02/arpaio-racist-think-pink.jpg?w=150" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://tropicsofmeta.files.wordpress.com/2012/02/arpaio-racist-think-pink.jpg?w=150 150w, https://tropicsofmeta.files.wordpress.com/2012/02/arpaio-racist-think-pink.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="1589" data-permalink="https://tropicsofmeta.wordpress.com/arpaio-racist-think-pink/" data-orig-file="https://tropicsofmeta.files.wordpress.com/2012/02/arpaio-racist-think-pink.jpg" data-orig-size="402,310" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Punished in pink: Phoenix&#039;s new chain gang of drunk drivers will perform burials of people who died of alcohol abuse, according to the Maricopa County Sheriff&#039;s Department.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="arpaio racist think pink" data-image-description="&lt;p&gt;Punished in pink: Phoenix&#8217;s new chain gang of drunk drivers will perform burials of people who died of alcohol abuse, according to the Maricopa County Sheriff&#8217;s Department.&lt;/p&gt;
" data-medium-file="https://tropicsofmeta.files.wordpress.com/2012/02/arpaio-racist-think-pink.jpg?w=300" data-large-file="https://tropicsofmeta.files.wordpress.com/2012/02/arpaio-racist-think-pink.jpg?w=402" /></a><h2><a href="https://tropicsofmeta.wordpress.com/2012/02/23/civil-society-and-mass-incarceration/" title="Civil Society and Mass&nbsp;Incarceration">Civil Society and Mass&nbsp;Incarceration</a></h2></div><div class="post-12333 post type-post status-publish format-standard has-post-thumbnail hentry category-conservatism category-more-conservatism category-politics category-ronaldus-magnus entry"><a href="https://tropicsofmeta.wordpress.com/2016/01/28/marco-rubio-the-eddie-haskell-of-republican-politics/" title="Marco Rubio: The Eddie Haskell of Republican&nbsp;Politics" class="alignnone"><img width="150" height="100" src="https://tropicsofmeta.files.wordpress.com/2016/01/marco-rubio-charismatic.jpg?w=150" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://tropicsofmeta.files.wordpress.com/2016/01/marco-rubio-charismatic.jpg?w=150 150w, https://tropicsofmeta.files.wordpress.com/2016/01/marco-rubio-charismatic.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="12335" data-permalink="https://tropicsofmeta.wordpress.com/2016/01/28/marco-rubio-the-eddie-haskell-of-republican-politics/senator-marco-rubio-is-interviewed-by-national-journals-major-garrett-during-the-washington-ideas-forum-at-the-newseum-in-washington/" data-orig-file="https://tropicsofmeta.files.wordpress.com/2016/01/marco-rubio-charismatic.jpg" data-orig-size="516,344" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;REUTERS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Senator Marco Rubio (R-FL) (L) is interviewed by National Journal&#039;s Major Garrett during the Washington Ideas forum, at The Newseum in Washington October 5, 2011. REUTERS\/Yuri Gripas (UNITED STATES - Tags: POLITICS BUSINESS) - RTR2S9FR&quot;,&quot;created_timestamp&quot;:&quot;1317841932&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Senator Marco Rubio is interviewed by National Journal&#039;s Major Garrett during the Washington Ideas forum, at The Newseum in Washington&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Senator Marco Rubio is interviewed by National Journal&#8217;s Major Garrett during the Washington Ideas forum, at The Newseum in Washington" data-image-description="" data-medium-file="https://tropicsofmeta.files.wordpress.com/2016/01/marco-rubio-charismatic.jpg?w=300" data-large-file="https://tropicsofmeta.files.wordpress.com/2016/01/marco-rubio-charismatic.jpg?w=516" /></a><h2><a href="https://tropicsofmeta.wordpress.com/2016/01/28/marco-rubio-the-eddie-haskell-of-republican-politics/" title="Marco Rubio: The Eddie Haskell of Republican&nbsp;Politics">Marco Rubio: The Eddie Haskell of Republican&nbsp;Politics</a></h2></div></div></div>
</div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></div>
<div id="twitter-3" class="widget widget_twitter"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a href='http://twitter.com/TropicsM'>Twitter Updates</a></h4>
<ul class='tweets'>
			<li>
				RT @<a href='http://twitter.com/AdamPNewman89'>AdamPNewman89</a>: So I feel the need to push back on the way Atlanta&#039;s confederate monuments are being framed as &quot;more progressive&quot; with a… 				<a href="http://twitter.com/TropicsM/statuses/897213817859563521" class="timesince">14&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/WorldProfessor'>WorldProfessor</a>: Fifteen years ago, I taught a course on collective racial violence in the US. It is the only course I decided to never… 				<a href="http://twitter.com/TropicsM/statuses/897203373937700864" class="timesince">15&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				We like to ride on executive planes, we like to sit around and get real paid @<a href='http://twitter.com/ueberaffe'>ueberaffe</a> <a href="https://t.co/282uJmK4q4" rel="nofollow">https://t.co/282uJmK4q4</a> 				<a href="http://twitter.com/TropicsM/statuses/897203240294641665" class="timesince">15&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/akbarjenkins'>akbarjenkins</a>: Whining about <a href='http://twitter.com/search?q=%23IdentityPolitics'>#IdentityPolitics</a> is just shorthand for saying that other people&#039;s and groups&#039; concerns don&#039;t matter. And y… 				<a href="http://twitter.com/TropicsM/statuses/897201682496577536" class="timesince">15&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/KevinMKruse'>KevinMKruse</a> Reminds us of when Foner was added to the list of &quot;Professors Who Hate America&quot; in the run-up to Iraq.… <a href="https://twitter.com/i/web/status/897201622794858497"> twitter.com/i/web/status/8…</a> 				<a href="http://twitter.com/TropicsM/statuses/897201622794858497" class="timesince">15&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/TropicsM"  class='twitter-follow-button' data-show-count='false'>Follow @TropicsM</a></div></div>
<div id="freshly_pressed-2" class="widget widget_freshly_pressed"><div class="widget-wrap"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-circle.png" width="150px" height="150px" /></a>
</div></div>
</div><div class="footer-widgets-2 widget-area"><div id="top-posts-3" class="widget widget_top-posts"><div class="widget-wrap"><h4 class="widget-title widgettitle">What People Have Been Reading</h4>
<ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://tropicsofmeta.wordpress.com/2017/02/27/the-self-serving-hustle-of-hillbilly-elegy/" title="The Self-Serving Hustle of &quot;Hillbilly Elegy&quot;" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://tropicsofmeta.files.wordpress.com/2017/02/gay-orville-and-others-in-1988.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Self-Serving Hustle of &quot;Hillbilly Elegy&quot;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://tropicsofmeta.wordpress.com/2017/02/27/the-self-serving-hustle-of-hillbilly-elegy/" class="bump-view" data-bump-view="tp">
								The Self-Serving Hustle of &quot;Hillbilly Elegy&quot;							</a>
						</div>
											</li>
									<li>
												<a href="https://tropicsofmeta.wordpress.com/2017/05/15/white-poverty-and-the-legacy-of-slavery-in-the-us-south/" title="White Poverty and the Legacy of Slavery in the US South" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://tropicsofmeta.files.wordpress.com/2017/05/sharecropper.jpeg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="White Poverty and the Legacy of Slavery in the US South" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://tropicsofmeta.wordpress.com/2017/05/15/white-poverty-and-the-legacy-of-slavery-in-the-us-south/" class="bump-view" data-bump-view="tp">
								White Poverty and the Legacy of Slavery in the US South							</a>
						</div>
											</li>
									<li>
												<a href="https://tropicsofmeta.wordpress.com/2017/02/02/a-brief-history-of-sanctuary-cities/" title="A Brief History of Sanctuary Cities" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://tropicsofmeta.files.wordpress.com/2017/02/fugitiveslaveact.gif?resize=40%2C40" class='widgets-list-layout-blavatar' alt="A Brief History of Sanctuary Cities" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://tropicsofmeta.wordpress.com/2017/02/02/a-brief-history-of-sanctuary-cities/" class="bump-view" data-bump-view="tp">
								A Brief History of Sanctuary Cities							</a>
						</div>
											</li>
									<li>
												<a href="https://tropicsofmeta.wordpress.com/2013/11/05/eyes-wide-shut-and-the-paranoid-style-in-american-pop-culture/" title="Eyes Wide Shut and the Paranoid Style in American Pop Culture" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://tropicsofmeta.files.wordpress.com/2013/11/eyes-wide-shut-masks1.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Eyes Wide Shut and the Paranoid Style in American Pop Culture" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://tropicsofmeta.wordpress.com/2013/11/05/eyes-wide-shut-and-the-paranoid-style-in-american-pop-culture/" class="bump-view" data-bump-view="tp">
								Eyes Wide Shut and the Paranoid Style in American Pop Culture							</a>
						</div>
											</li>
									<li>
												<a href="https://tropicsofmeta.wordpress.com/2017/08/14/spend-your-dog-days-with-barbara-fields-and-hp-lovecraft/" title="Spend Your Dog Days with Barbara Fields and HP Lovecraft" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://tropicsofmeta.files.wordpress.com/2017/08/fullsizerender-3.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Spend Your Dog Days with Barbara Fields and HP Lovecraft" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://tropicsofmeta.wordpress.com/2017/08/14/spend-your-dog-days-with-barbara-fields-and-hp-lovecraft/" class="bump-view" data-bump-view="tp">
								Spend Your Dog Days with Barbara Fields and HP Lovecraft							</a>
						</div>
											</li>
				</ul>
</div></div>
<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Babs Evers" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/0f9f28138c77753898d84b7103e467db?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">Babs Evers on <a href="https://tropicsofmeta.wordpress.com/2017/02/27/the-self-serving-hustle-of-hillbilly-elegy/#comment-27109">The Self-Serving Hustle of&hellip;</a></td></tr><tr><td title="Terri" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/90b1fa0098f356026fb96bcb9010cf05?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Terri on <a href="https://tropicsofmeta.wordpress.com/2017/05/15/white-poverty-and-the-legacy-of-slavery-in-the-us-south/#comment-27106">White Poverty and the Legacy o&hellip;</a></td></tr><tr><td title="alteregoliz" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://alteregoliz.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/22bd4d707d3418bdbbbd7a6afa577330?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://alteregoliz.wordpress.com" rel="nofollow">alteregoliz</a> on <a href="https://tropicsofmeta.wordpress.com/2017/05/15/white-poverty-and-the-legacy-of-slavery-in-the-us-south/#comment-27103">White Poverty and the Legacy o&hellip;</a></td></tr><tr><td title="LosPer" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/6058930debeb8135a6f6b4b1b02d7866?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">LosPer on <a href="https://tropicsofmeta.wordpress.com/2017/02/27/the-self-serving-hustle-of-hillbilly-elegy/#comment-27097">The Self-Serving Hustle of&hellip;</a></td></tr><tr><td title="Bob Bowman" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/21de27a351b262d5f3e31644e2323b63?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Bob Bowman on <a href="https://tropicsofmeta.wordpress.com/2017/02/27/the-self-serving-hustle-of-hillbilly-elegy/#comment-27096">The Self-Serving Hustle of&hellip;</a></td></tr>				</table>
				</div></div>
<div id="categories-2" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
<label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="24766">1920s</option>
	<option class="level-0" value="24739">1930s</option>
	<option class="level-0" value="24740">1940s</option>
	<option class="level-0" value="24741">1950s</option>
	<option class="level-0" value="24742">1960s</option>
	<option class="level-0" value="24743">1970s</option>
	<option class="level-0" value="22792">1980s</option>
	<option class="level-0" value="24744">1990s</option>
	<option class="level-0" value="13538">abortion</option>
	<option class="level-0" value="6942">academia</option>
	<option class="level-0" value="4352726">Academic job market</option>
	<option class="level-0" value="168941">African American history</option>
	<option class="level-0" value="102735381">Age of Fracture</option>
	<option class="level-0" value="14572">agriculture</option>
	<option class="level-0" value="59135607">alt ac</option>
	<option class="level-0" value="98360">American Studies</option>
	<option class="level-0" value="43783">anarchism</option>
	<option class="level-0" value="61372">ancient history</option>
	<option class="level-0" value="58810">animal collective</option>
	<option class="level-0" value="1807">animation</option>
	<option class="level-0" value="471741">antiquity</option>
	<option class="level-0" value="403731">Arab Americans</option>
	<option class="level-0" value="50095623">Arab Spring</option>
	<option class="level-0" value="2290">architecture</option>
	<option class="level-0" value="12080">archives</option>
	<option class="level-0" value="24592">Arizona</option>
	<option class="level-0" value="8090">arts</option>
	<option class="level-0" value="252577">Asheville</option>
	<option class="level-0" value="1612">Asia</option>
	<option class="level-0" value="1322604">Asian American history</option>
	<option class="level-0" value="156981">Asian Americans</option>
	<option class="level-0" value="6628826">Asian Pacific American Heritage Month</option>
	<option class="level-0" value="15453">Atlanta</option>
	<option class="level-0" value="10950998">Atlanta Beltline</option>
	<option class="level-0" value="205279">band of horses</option>
	<option class="level-0" value="78160124">bands named after animals</option>
	<option class="level-0" value="1168">baseball</option>
	<option class="level-0" value="1985">basketball</option>
	<option class="level-0" value="157032">beaches</option>
	<option class="level-0" value="1917">beer</option>
	<option class="level-0" value="10347">Best of</option>
	<option class="level-0" value="3644">biography</option>
	<option class="level-0" value="113223">black history</option>
	<option class="level-0" value="61332">Black History Month</option>
	<option class="level-0" value="4605">book excerpt</option>
	<option class="level-0" value="165703">boomers</option>
	<option class="level-0" value="7716">boxing</option>
	<option class="level-0" value="42606">Britain</option>
	<option class="level-0" value="36130">brooklyn</option>
	<option class="level-0" value="212829">built environment</option>
	<option class="level-0" value="1337">California</option>
	<option class="level-0" value="2443">Canada</option>
	<option class="level-0" value="21385">capitalism</option>
	<option class="level-0" value="51567">Caribbean</option>
	<option class="level-0" value="4256">Catholicism</option>
	<option class="level-0" value="291563">centrism</option>
	<option class="level-0" value="158615">charter schools</option>
	<option class="level-0" value="5154">Chicago</option>
	<option class="level-0" value="214516047">Chicano</option>
	<option class="level-0" value="15726433">Chicano history</option>
	<option class="level-0" value="26509613">chillwave</option>
	<option class="level-0" value="16214747">Christmas</option>
	<option class="level-0" value="29199">CIA</option>
	<option class="level-0" value="38369">cities</option>
	<option class="level-0" value="1957">civil liberties</option>
	<option class="level-0" value="10941">civil rights</option>
	<option class="level-0" value="2274908">Civil War</option>
	<option class="level-0" value="6376">class</option>
	<option class="level-0" value="191017">Cold War</option>
	<option class="level-0" value="18323">college sports</option>
	<option class="level-0" value="300196">community college</option>
	<option class="level-0" value="9204">conferences</option>
	<option class="level-0" value="28071">conservatism</option>
	<option class="level-0" value="17776">conspiracy theory</option>
	<option class="level-0" value="14192">consumerism</option>
	<option class="level-0" value="9386">copyright</option>
	<option class="level-0" value="3898">crime</option>
	<option class="level-0" value="3990">dance</option>
	<option class="level-0" value="9092">DC</option>
	<option class="level-0" value="136686">Deaf</option>
	<option class="level-0" value="678623">Deaf history</option>
	<option class="level-0" value="59500">deconstruction</option>
	<option class="level-0" value="5244849">deindustrialization</option>
	<option class="level-0" value="56190">Democratic Party</option>
	<option class="level-0" value="148">design</option>
	<option class="level-0" value="15292">Detroit</option>
	<option class="level-0" value="541876">digital humanities</option>
	<option class="level-0" value="5848028">Diplomatic History</option>
	<option class="level-0" value="478727">disability studies</option>
	<option class="level-0" value="111010117">dog days classics</option>
	<option class="level-0" value="275278">dogs die in hot cars</option>
	<option class="level-0" value="189091">Donald Trump</option>
	<option class="level-0" value="1611508">Doomed to Repeat</option>
	<option class="level-0" value="137903">drones</option>
	<option class="level-0" value="80035941">East of East</option>
	<option class="level-0" value="3897">economic development</option>
	<option class="level-0" value="1342">Education</option>
	<option class="level-0" value="14644">Egypt</option>
	<option class="level-0" value="31174">elections</option>
	<option class="level-0" value="51460">end of the world</option>
	<option class="level-0" value="34917411">environment</option>
	<option class="level-0" value="11531">epistemology</option>
	<option class="level-0" value="4328">Europe</option>
	<option class="level-0" value="175962">European history</option>
	<option class="level-0" value="141724">Evangelicals</option>
	<option class="level-0" value="11940">evolution</option>
	<option class="level-0" value="552">excerpts</option>
	<option class="level-0" value="406">family</option>
	<option class="level-0" value="549">feelings</option>
	<option class="level-0" value="553">feminism</option>
	<option class="level-0" value="1747">fiction</option>
	<option class="level-0" value="524">film</option>
	<option class="level-0" value="1657">Florida</option>
	<option class="level-0" value="1871527">food</option>
	<option class="level-0" value="1134">football</option>
	<option class="level-0" value="11797">foreign policy</option>
	<option class="level-0" value="4704">France</option>
	<option class="level-0" value="171997">Fresno</option>
	<option class="level-0" value="1256">gaming</option>
	<option class="level-0" value="2745694">Gastonia</option>
	<option class="level-0" value="65031">gay rights</option>
	<option class="level-0" value="27915">gender</option>
	<option class="level-0" value="279004">Generation X</option>
	<option class="level-0" value="94604">gentrification</option>
	<option class="level-0" value="22721">Georgia</option>
	<option class="level-0" value="3550">Germany</option>
	<option class="level-0" value="10767">globalization</option>
	<option class="level-0" value="2756">Greece</option>
	<option class="level-0" value="304506">grizzly bear</option>
	<option class="level-0" value="51094">Haiti</option>
	<option class="level-0" value="1460">healthcare</option>
	<option class="level-0" value="76593">highways</option>
	<option class="level-0" value="64094">Hillary Clinton</option>
	<option class="level-0" value="31276">hip-hop</option>
	<option class="level-0" value="154854">hipsters</option>
	<option class="level-0" value="69683">historiography</option>
	<option class="level-0" value="4325">holidays</option>
	<option class="level-0" value="14261192">horse rock</option>
	<option class="level-0" value="279848">horse the band</option>
	<option class="level-0" value="299">Housing</option>
	<option class="level-0" value="2720">human rights</option>
	<option class="level-0" value="10679">identity</option>
	<option class="level-0" value="11106">Illinois</option>
	<option class="level-0" value="4363">immigration</option>
	<option class="level-0" value="35717">Indiana</option>
	<option class="level-0" value="22523">indie rock</option>
	<option class="level-0" value="202155">inequality</option>
	<option class="level-0" value="18335">intellectual property</option>
	<option class="level-0" value="768">Ireland</option>
	<option class="level-0" value="546640820">Is Trump Sui Generis?</option>
	<option class="level-0" value="420">Islam</option>
	<option class="level-0" value="9937">Israel</option>
	<option class="level-0" value="2062">Japan</option>
	<option class="level-0" value="1024051">Japanese Americans</option>
	<option class="level-0" value="840454">Jewish Americans</option>
	<option class="level-0" value="163745">JFK</option>
	<option class="level-0" value="722207">Joan Didion</option>
	<option class="level-0" value="78160076">king phillip comes over for great sex</option>
	<option class="level-0" value="3956">Korea</option>
	<option class="level-0" value="296214">Kurt Vonnegut</option>
	<option class="level-0" value="11898">labor</option>
	<option class="level-0" value="5126">Las Vegas</option>
	<option class="level-0" value="5839">Latin America</option>
	<option class="level-0" value="2054">law</option>
	<option class="level-0" value="362124">legal history</option>
	<option class="level-0" value="139386">Legos</option>
	<option class="level-0" value="3172">leisure</option>
	<option class="level-0" value="11502563">LGBTQ history</option>
	<option class="level-0" value="16272">Libya</option>
	<option class="level-0" value="557">literature</option>
	<option class="level-0" value="18796339">Lithop</option>
	<option class="level-0" value="1618">London</option>
	<option class="level-0" value="25270">Los Angeles</option>
	<option class="level-0" value="171899">Manny Pacquiao</option>
	<option class="level-0" value="78160075">marijuana wolf</option>
	<option class="level-0" value="4550">marriage</option>
	<option class="level-0" value="47885">Marxism</option>
	<option class="level-0" value="3582">mathematics</option>
	<option class="level-0" value="292">media</option>
	<option class="level-0" value="330763">media studies</option>
	<option class="level-0" value="398414">medical history</option>
	<option class="level-0" value="1471">memory</option>
	<option class="level-0" value="784868">Mexican Americans</option>
	<option class="level-0" value="481345">Mexican Revolution</option>
	<option class="level-0" value="783">Mexico</option>
	<option class="level-0" value="11110">Michigan</option>
	<option class="level-0" value="3250">Middle East</option>
	<option class="level-0" value="71470">military history</option>
	<option class="level-0" value="35465753">millennials</option>
	<option class="level-0" value="17724927">more conservatism</option>
	<option class="level-0" value="10288">multiculturalism</option>
	<option class="level-0" value="18">music</option>
	<option class="level-0" value="13078">mystery</option>
	<option class="level-0" value="11397">nationalism</option>
	<option class="level-0" value="794271">Native American history</option>
	<option class="level-0" value="144271">Neoliberalism</option>
	<option class="level-0" value="958882">nerd culture</option>
	<option class="level-0" value="358206">New Right</option>
	<option class="level-0" value="4614">New York</option>
	<option class="level-0" value="35498">noir</option>
	<option class="level-0" value="20037">North Carolina</option>
	<option class="level-0" value="69054">number theory</option>
	<option class="level-0" value="4458">Ohio</option>
	<option class="level-0" value="104839">oral history</option>
	<option class="level-0" value="3235">Pakistan</option>
	<option class="level-0" value="15271">Palestine</option>
	<option class="level-0" value="4791">pedagogy</option>
	<option class="level-0" value="22628">Philadelphia</option>
	<option class="level-0" value="4255">Philippines</option>
	<option class="level-0" value="1868">philosophy</option>
	<option class="level-0" value="4599">planning</option>
	<option class="level-0" value="422">poetry</option>
	<option class="level-0" value="342001">policing</option>
	<option class="level-0" value="63022508">Policy history</option>
	<option class="level-0" value="398">politics</option>
	<option class="level-0" value="6269655">Pop Music</option>
	<option class="level-0" value="2437">Popular culture</option>
	<option class="level-0" value="7551">Portland</option>
	<option class="level-0" value="2557735">post-industrial society</option>
	<option class="level-0" value="620293">postcolonialism</option>
	<option class="level-0" value="25394">postmodernism</option>
	<option class="level-0" value="34954015">Poverty</option>
	<option class="level-0" value="83909">prisons</option>
	<option class="level-0" value="341933">public history</option>
	<option class="level-0" value="3330">publishing</option>
	<option class="level-0" value="1440">punk</option>
	<option class="level-0" value="296204">Queens</option>
	<option class="level-0" value="3099">Quote</option>
	<option class="level-0" value="11798">race</option>
	<option class="level-0" value="480968">radical politics</option>
	<option class="level-0" value="7003">reality TV</option>
	<option class="level-0" value="116">religion</option>
	<option class="level-0" value="1350377">REO Speedwagon</option>
	<option class="level-0" value="3452">Republicans</option>
	<option class="level-0" value="13879">retail</option>
	<option class="level-0" value="3731">revolution</option>
	<option class="level-0" value="2529358">Richard Hofstadter</option>
	<option class="level-0" value="1433">Rock</option>
	<option class="level-0" value="36832134">Ronald Reagan</option>
	<option class="level-0" value="23175041">Ronaldus Magnus</option>
	<option class="level-0" value="10759">Russia</option>
	<option class="level-0" value="5690">San Diego</option>
	<option class="level-0" value="1093">San Francisco</option>
	<option class="level-0" value="173">science</option>
	<option class="level-0" value="2206501">SEMAP</option>
	<option class="level-0" value="46653369">sensory history</option>
	<option class="level-0" value="10254">sexuality</option>
	<option class="level-0" value="679080">Shopping Malls</option>
	<option class="level-0" value="1693">soccer</option>
	<option class="level-0" value="67521">social capital</option>
	<option class="level-0" value="49818">social media</option>
	<option class="level-0" value="40779">social welfare</option>
	<option class="level-0" value="24985">South Asia</option>
	<option class="level-0" value="174">space</option>
	<option class="level-0" value="3543">Spain</option>
	<option class="level-0" value="67">sports</option>
	<option class="level-0" value="10096742">sports soccer</option>
	<option class="level-0" value="41823190">Straight Outta Fresno</option>
	<option class="level-0" value="57447">street art</option>
	<option class="level-0" value="6297267">suburbanization</option>
	<option class="level-0" value="386297">subways</option>
	<option class="level-0" value="822">surfing</option>
	<option class="level-0" value="21053">surveillance</option>
	<option class="level-0" value="36082705">Syria</option>
	<option class="level-0" value="1829477">Syriza</option>
	<option class="level-0" value="1591">teaching</option>
	<option class="level-0" value="6">technology</option>
	<option class="level-0" value="459">television</option>
	<option class="level-0" value="1999">tennis</option>
	<option class="level-0" value="2300">terrorism</option>
	<option class="level-0" value="27623828">Texas</option>
	<option class="level-0" value="556578">the apocalypse</option>
	<option class="level-0" value="192742">the body</option>
	<option class="level-0" value="19882">the Left</option>
	<option class="level-0" value="558681">the Replacements</option>
	<option class="level-0" value="91786">the South</option>
	<option class="level-0" value="5386">Theatre</option>
	<option class="level-0" value="3549">theory</option>
	<option class="level-0" value="80822">transgender</option>
	<option class="level-0" value="8377">Transit</option>
	<option class="level-0" value="135240">transnational history</option>
	<option class="level-0" value="2401">transportation</option>
	<option class="level-0" value="200">travel</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="565349147">Unofficial Archives</option>
	<option class="level-0" value="54021611">Urban History</option>
	<option class="level-0" value="132542">urban studies</option>
	<option class="level-0" value="554090647">Valley Public History Initiative</option>
	<option class="level-0" value="412">video</option>
	<option class="level-0" value="10717">Vietnam</option>
	<option class="level-0" value="1834">Virginia</option>
	<option class="level-0" value="1619">War on Terror</option>
	<option class="level-0" value="283000">wardrobe malfunction</option>
	<option class="level-0" value="8439">Washington</option>
	<option class="level-0" value="879641">Washington D.C.</option>
	<option class="level-0" value="115152">weekly roundup</option>
	<option class="level-0" value="16941">West Indies</option>
	<option class="level-0" value="11880">Western</option>
	<option class="level-0" value="116432">whiteness</option>
	<option class="level-0" value="814">wine</option>
	<option class="level-0" value="97077">women&#8217;s history</option>
	<option class="level-0" value="5145">World Cup</option>
	<option class="level-0" value="62291">World War II</option>
	<option class="level-0" value="349">writing</option>
	<option class="level-0" value="234546">WWI</option>
	<option class="level-0" value="72285">WWII</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://tropicsofmeta.wordpress.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div>
<div id="blog_subscription-3" class="widget widget_blog_subscription"><div class="widget-wrap">				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog-2">
											<p>Enter email address below to follow blog:</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field-2"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="11399487"/>
						<input type="hidden" name="source" value="https://tropicsofmeta.wordpress.com/2017/08/14/spend-your-dog-days-with-barbara-fields-and-hp-lovecraft/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="c40d64d7f6" />						<input type="submit" value="Follow Blog via Email" />
					</p>
				</form>
			
</div></div>
</div><div class="footer-widgets-3 widget-area"><div id="linkcat-597865" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Friends and Fellow Travelers</h4>

	<ul class='xoxo blogroll'>
<li><a href="https://ageofrevolutions.com/">age of revolutions</a></li>
<li><a href="http://www.avidly.org">avidly</a></li>
<li><a href="http://www.badsoundsmagazine.com/">bad sounds</a></li>
<li><a href="http://www.craftysauce.com/">crafty sauce</a></li>
<li><a href="http://cultfootball.com/">cult football</a></li>
<li><a href="http://www.dailyhistory.org">daily history</a></li>
<li><a href="http://chronicle.com/blognetwork/edgeofthewest/">edge of the american west</a></li>
<li><a href="http://adamdavidmorton.com/">for the desk drawer</a></li>
<li><a href="http://www.georgiahumanities.org/">georgia humanities council</a></li>
<li><a href="http://www.hybridpedagogy.com/">hybrid pedagogy</a></li>
<li><a href="http://www.juancole.com">informed comment</a></li>
<li><a href="http://lawcha.org/wordpress/">labor and working-class history association</a></li>
<li><a href="http://legalhistoryblog.blogspot.com/">legal history blog</a></li>
<li><a href="http://lgsenses.wordpress.com/">matters of sense</a></li>
<li><a href="http://mosescasual.wordpress.com/">MC as usual</a></li>
<li><a href="http://nursingclio.org">nursing clio</a></li>
<li><a href="http://us-intellectual-history.blogspot.com/">u.s. intellectual history blog</a></li>
<li><a href="http://videri.org">videri: the historical wiki</a></li>
<li><a href="http://cargocollective.com/yellowarrowfilm">yellow arrow film</a></li>

	</ul>
</div></div>

<div id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a href="https://www.facebook.com/pages/Tropics-of-Meta/117977094904307">&#8220;Like&#8221; Us On Facebook</a></h4>
		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Tropics-of-Meta/117977094904307" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Tropics-of-Meta/117977094904307"><a href="https://www.facebook.com/pages/Tropics-of-Meta/117977094904307">&#8220;Like&#8221; Us On Facebook</a></blockquote></div>
		</div>
		</div></div>
<div id="rss_links-4" class="widget widget_rss_links"><div class="widget-wrap"><p class="size-small"><a class="feed-image-link" href="https://tropicsofmeta.wordpress.com/feed/" title="Subscribe to Posts"><img src="https://tropicsofmeta.wordpress.com/i/rss/red-small.png?m=1391188133h" alt="RSS Feed" /></a>&nbsp;<a href="https://tropicsofmeta.wordpress.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p><p class="size-small"><a class="feed-image-link" href="https://tropicsofmeta.wordpress.com/comments/feed/" title="Subscribe to Comments"><img src="https://tropicsofmeta.wordpress.com/i/rss/red-small.png?m=1391188133h" alt="RSS Feed" /></a>&nbsp;<a href="https://tropicsofmeta.wordpress.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></p>
</div></div>
<div id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="https://tropicsofmeta.wordpress.com/" role="search" ><input type="text" value="Search this website&#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website&#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website&#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></p></div></div></div></div><!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201733y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-0f9f28138c77753898d84b7103e467db">
	</div>
	<div class="grofile-hash-map-90b1fa0098f356026fb96bcb9010cf05">
	</div>
	<div class="grofile-hash-map-22bd4d707d3418bdbbbd7a6afa577330">
	</div>
	<div class="grofile-hash-map-6058930debeb8135a6f6b4b1b02d7866">
	</div>
	<div class="grofile-hash-map-21de27a351b262d5f3e31644e2323b63">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/tropicsofmeta.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/tropicsofmeta.wordpress.com\/wp-login.php?action=logout&_wpnonce=ba38d5a280","homeURL":"https:\/\/tropicsofmeta.wordpress.com\/","postID":"15878","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="11399487" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://tropicsofmeta.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Tropics of Meta" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4caaabb935" /><input type="hidden" name="_wp_http_referer" value="/2017/08/14/spend-your-dog-days-with-barbara-fields-and-hp-lovecraft/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tropicsofmeta.wordpress.com\/2017\/08\/14\/spend-your-dog-days-with-barbara-fields-and-hp-lovecraft\/":15878};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/08/14/spend-your-dog-days-with-barbara-fields-and-hp-lovecraft/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"11399487","siteName":"Tropics of Meta","siteURL":"http:\/\/tropicsofmeta.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/a2d3f65010b0a47b9f778b649108a0b3?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/minimum","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/tropicsofmeta.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftropicsofmeta.wordpress.com%2F2017%2F08%2F14%2Fspend-your-dog-days-with-barbara-fields-and-hp-lovecraft%2F","themeURL":"","xhrURL":"https:\/\/tropicsofmeta.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"ba1a326601","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c40d64d7f6\" \/>","referer":"https:\/\/tropicsofmeta.wordpress.com\/2017\/08\/14\/spend-your-dog-days-with-barbara-fields-and-hp-lovecraft\/","canFollow":"1","feedID":"47282497","statusMessage":"","customizeLink":"https:\/\/tropicsofmeta.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftropicsofmeta.wordpress.com%2F2017%2F08%2F14%2Fspend-your-dog-days-with-barbara-fields-and-hp-lovecraft%2F","postID":"15878","shortlink":"http:\/\/wp.me\/pLPwH-486","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/tropicsofmeta.wordpress.com\/15878","statsLink":"https:\/\/wordpress.com\/stats\/post\/15878\/tropicsofmeta.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Minimum","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 8,121 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/tropicsofmeta.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftropicsofmeta.wordpress.com%2F2017%2F08%2F14%2Fspend-your-dog-days-with-barbara-fields-and-hp-lovecraft%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/tropicsofmeta.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"aa2141885b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/tropicsofmeta.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftropicsofmeta.wordpress.com%2F2017%2F08%2F14%2Fspend-your-dog-days-with-barbara-fields-and-hp-lovecraft%2F","blog_id":"11399487","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=11399487&v=wpcom&tz=0&user_id=0&subd=tropicsofmeta","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylkd1uwzAIhV9oDm2n/dxMe5TJcWhCYmwX7G59+zlS00VTlZtegeCcz4DhOxkXQ8aQYVTo8EwO008z6hOsWlxM8qWnoOBpQoVTwYKDDZ1HWcQUnC9dbVaQi8zVaASTvzRM4T8xD8hVmgSZCkOPAZVmejvbq7eAloRyJB0e9lvp9WFIXSnZfA+zus6IOVk3wVc9BhytwzbGySC32G24bFepprUCbDWj1MzEM4rQfM5bbYvgMsUwE27ZvW/R9Df9uj7W/5TLNTRr1Z23nJVYFP2yrFkKW/NNpIzZPDe7622i8IY+Rc3m6C0J6GCFQr/Eavrkj/3L7vD6vn877MZfPWoIuQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'11399487','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'11399487','v':'wpcom','tz':'0','user_id':'0','post':'15878','subd':'tropicsofmeta'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlSDV0eGt4SnRRWTlvK35xbD1rZTJkbVFoTks4a3ZQNERhLmUrN041PUdKY293RDNOQk8/OWtDS0UtenphQ0lOcURRaGZsa2dqeSUlMEdQYTd2c2pKWnw5alRhd1UrUk53YksyLEt3STIxYTA9Q0E1R3A4VityWnxrYS80QUtiWTkuXXc1NnN5RGtkNGpCY2IyfEh+S0loekkvbFBnMWJGJjRnRi9iZ3JafD1IMVYsY1VpUkY2U3pWfHw1QSx2Ll85c0VoZnBZdEhNOC53ZUYsRHJ6Qj1PJV9+UHxbMXNQM09ubTlSLV9uKyVsRnVoSz9ZQnA1QjVHJSx0M1dmLDlRcytmWE9jREV2NkVOVUp4P2VGLGt3SEZ1X1FsQ2MtZkxGQjZrTWVTMHdXTW1CZEw='}]);
_stq.push([ 'clickTrackerInit', '11399487', '15878' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
