<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://tropicsofmeta.wordpress.com/xmlrpc.php" />

<title>Listen to the Bubble Jumpers &#8211; Tropics of Meta</title>
<meta name="google-site-verification" content="gF-up-qjr1N9kO7r_TeOX7vbPZmDoG0LcaKQnU6lswY" />
<meta name="msvalidate.01" content="18E5EBE0EFAC2E011A0FA743EF4B4E8A" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Tropics of Meta &raquo; Feed" href="https://tropicsofmeta.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tropics of Meta &raquo; Comments Feed" href="https://tropicsofmeta.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tropics of Meta &raquo; Listen to the Bubble&nbsp;Jumpers Comments Feed" href="https://tropicsofmeta.wordpress.com/2018/01/03/listen-to-the-bubble-jumpers/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVkEFuAjEMRS9UNxqpBbqoehZPxkAgTqzYo6G3rwfohlaR2ES29Z7847AIxFqMigWeQfJ8SEXDIrEyKKdM3w/da1R9Cf9rOZ1Jw4lMMJ7h2vXwRhmNJpCq9tD1tFgb+ZwFbSWYpoSUiR3raUuaDuR7HLnXYHTpKiyb30VrefRfdZPdDjWO0kgV/OU0M9jRs/31buNwpwK2iIWu6cZaTa2hPOHsnQBcSCvTExqWxH711fjiz+HtY7PbDrv34fQDgoDKDw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='arcane-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C400italic%2C700%2C700italic%2C600%2C600italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNkdFOwzAMRX+I4E1sAh4Q3+JmXmrmxFGcavD3S9UiViFFe/K9yj2OZcM1O6+pUqpQR4pkkAtFniJg8ZgIrP4IPXuzJ7jLxsllmQIngyufAlWDqtlltaYeRs7oaVC9OOFLE9+Pk6aeURy3yNYsMEPSujz+il7XQOpEPVbWtDHuLMilhxYaREOTAVrqzvYg9HPzAcuf6sXnrS6TgI1Y5r/W2qPWrbRxdGv+QevhxwME0QFlDnzGj/1x937cv72+7L5uH2rPPQ==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tropicsofmeta.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Best Films of 2017: A Stinging&nbsp;Rejoinder' href='https://tropicsofmeta.wordpress.com/2017/12/31/the-best-films-of-2017-a-stinging-rejoinder/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://tropicsofmeta.wordpress.com/2018/01/03/listen-to-the-bubble-jumpers/" />
<link rel='shortlink' href='https://wp.me/pLPwH-4hh' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftropicsofmeta.wordpress.com%2F2018%2F01%2F03%2Flisten-to-the-bubble-jumpers%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftropicsofmeta.wordpress.com%2F2018%2F01%2F03%2Flisten-to-the-bubble-jumpers%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Listen to the Bubble Jumpers" />
<meta property="og:url" content="https://tropicsofmeta.wordpress.com/2018/01/03/listen-to-the-bubble-jumpers/" />
<meta property="og:description" content="On November 9, 2016 my commute from New Jersey to New York was full of people openly weeping. There was public despair of the kind I’d only ever seen on 9/11, and a feeling that the impossibly horr…" />
<meta property="article:published_time" content="2018-01-03T13:46:54+00:00" />
<meta property="article:modified_time" content="2018-01-03T13:58:26+00:00" />
<meta property="og:site_name" content="Tropics of Meta" />
<meta property="og:image" content="https://tropicsofmeta.files.wordpress.com/2018/01/girl-blowing-a-bubble.jpeg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="449" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Listen to the Bubble&nbsp;Jumpers" />
<meta name="twitter:image:src" content="https://tropicsofmeta.files.wordpress.com/2018/01/girl-blowing-a-bubble.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a2d3f65010b0a47b9f778b649108a0b3?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a2d3f65010b0a47b9f778b649108a0b3?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a2d3f65010b0a47b9f778b649108a0b3?s=114" />
<link rel='openid.server' href='https://tropicsofmeta.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://tropicsofmeta.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://tropicsofmeta.wordpress.com/osd.xml" title="Tropics of Meta" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Tropics of Meta" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="historiography for the masses" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://tropicsofmeta.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/a2d3f65010b0a47b9f778b649108a0b3?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Listen to the Bubble&nbsp;Jumpers | Tropics of Meta on WordPress.com" />
<meta name="description" content="On November 9, 2016 my commute from New Jersey to New York was full of people openly weeping. There was public despair of the kind I’d only ever seen on 9/11, and a feeling that the impossibly horrible had happened. That day, as students and colleagues at the school where I teach were processing the&hellip;" />

	
	<link rel="amphtml" href="https://tropicsofmeta.wordpress.com/2018/01/03/listen-to-the-bubble-jumpers/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>
<body class="post-template-default single single-post postid-16447 single-format-standard mp6 customizer-styles-applied group-blog has-site-branding has-wide-theme-style has-alternate-featured-image has-no-sidebar has-excerpt has-sticky-menu highlander-enabled highlander-light" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="page" class="site-wrapper site">

		<section class="site-bar">
		<div class="container">
			<div class="row">
				<div class="col-social-menu col-xs-9 col-sm-10 col-md-10 col-lg-10 col-xl-10">
					<div class="site-social-menu"><ul id="menu-social-menu" class="social-menu"><li id="menu-item-16304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16304"><a href="https://www.facebook.com/Tropics-of-Meta-117977094904307/"><span class="screen-reader-text">Facebook Profile</span></a></li>
<li id="menu-item-16305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16305"><a href="https://twitter.com/TropicsM"><span class="screen-reader-text">Twitter Timeline</span></a></li>
<li id="menu-item-16306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16306"><a href="mailto:%20tropicsofmeta@gmail.com"><span class="screen-reader-text">Email To</span></a></li>
</ul></div>				</div><!-- .col-* -->
				<div class="col-search col-xs-3 col-sm-2 col-md-2 col-lg-2 col-xl-2">
					<div class="search-control-wrapper">
						<a href="#" title="Search" class="search-control">
							<span class="screen-reader-text">Search</span>
						</a>
					</div><!-- .site-sub-navigation -->
				</div><!-- .col-* -->
			</div><!-- .row -->
		</div><!-- .container -->
	</section><!-- .site-bar -->

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		<div class="container">
			<div class="row">
				<div class="col-xl-12">

					<div class="site-header-inside">

						<div class="site-branding-wrapper">
							<div class="site-logo-wrapper"></div>
							<div class="site-branding">
								<h2 class="site-title" itemprop="headline"><a href="https://tropicsofmeta.wordpress.com/" title="Tropics of Meta" rel="home">Tropics of Meta</a></h2>
								<h3 class="site-description" itemprop="description">historiography for the masses</h3>
							</div>
						</div><!-- .site-branding-wrapper -->

						<div class="toggle-menu-wrapper">
							<a href="#main-navigation-responsive" title="Menu" class="toggle-menu-control">
								<span class="screen-reader-text">Menu</span>
							</a>
						</div>

					</div><!-- .site-header-inside -->

				</div><!-- .col-xl-12 -->
			</div><!-- .row -->
		</div><!-- .container -->
	</header><!-- #masthead -->

	<nav id="site-navigation" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="container">
			<div class="row">
				<div class="col-xl-12">

					<div class="main-navigation-inside">

						<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

						<div class="site-primary-menu"><ul id="menu-featured-stories" class="primary-menu sf-menu"><li id="menu-item-1302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1302"><a href="https://tropicsofmeta.wordpress.com/">HOME</a></li>
<li id="menu-item-16263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16263"><a href="#">Topics</a>
<ul class="sub-menu">
	<li id="menu-item-1988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1988"><a href="https://tropicsofmeta.wordpress.com/cities/">Cities</a></li>
	<li id="menu-item-2018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2018"><a href="https://tropicsofmeta.wordpress.com/media/">Media</a></li>
	<li id="menu-item-2056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2056"><a href="https://tropicsofmeta.wordpress.com/identity/">Identity</a></li>
	<li id="menu-item-2046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2046"><a href="https://tropicsofmeta.wordpress.com/category/politics/">Politics</a></li>
	<li id="menu-item-2557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2557"><a href="https://tropicsofmeta.wordpress.com/category/music/">Music</a></li>
	<li id="menu-item-2553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2553"><a href="https://tropicsofmeta.wordpress.com/category/sports/">Sports</a></li>
	<li id="menu-item-2055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2055"><a href="https://tropicsofmeta.wordpress.com/category/foreign-policy/">Foreign Policy</a></li>
	<li id="menu-item-3178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3178"><a href="https://tropicsofmeta.wordpress.com/category/military-history/">Military History</a></li>
	<li id="menu-item-2048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2048"><a href="https://tropicsofmeta.wordpress.com/category/historiography/">Historiography</a></li>
</ul>
</li>
<li id="menu-item-16264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16264"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-8090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8090"><a href="https://tropicsofmeta.wordpress.com/south-el-monte-arts-posse/">South El Monte Arts Posse</a></li>
	<li id="menu-item-4250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4250"><a href="https://tropicsofmeta.wordpress.com/category/dog-days-classics/">Dog Days Classics</a></li>
	<li id="menu-item-16056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16056"><a href="https://tropicsofmeta.wordpress.com/category/doomed-to-repeat/">Doomed to Repeat</a></li>
	<li id="menu-item-16142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16142"><a href="https://tropicsofmeta.wordpress.com/category/straight-outta-fresno/">Straight Outta Fresno</a></li>
	<li id="menu-item-16326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16326"><a href="https://tropicsofmeta.wordpress.com/category/book-excerpt/">Book Excerpts</a></li>
</ul>
</li>
<li id="menu-item-3092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3092"><a href="https://tropicsofmeta.wordpress.com/videri/">Videri</a></li>
<li id="menu-item-11184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11184"><a href="https://tropicsofmeta.wordpress.com/career-resources/">Career Resources</a></li>
<li id="menu-item-14869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14869"><a href="https://tropicsofmeta.wordpress.com/for-contributors/">Submissions</a></li>
<li id="menu-item-16269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16269"><a href="https://tropicsofmeta.wordpress.com/about/">About</a></li>
</ul></div>
					</div><!-- .main-navigation-inside -->

				</div><!-- .col-xl-12 -->
			</div><!-- .row -->
		</div><!-- .container -->
	</nav><!-- .main-navigation -->

	

	<div id="content" class="site-content">

	<div class="container">
		<div class="row">

			<div id="primary" class="content-area col-xl-12">
				<main id="main" class="site-main" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

				
					
<article id="post-16447" class="post-16447 post type-post status-publish format-standard has-post-thumbnail hentry category-conservatism category-donald-trump category-new-york category-politics tag-blue-state tag-conservatism tag-democrat tag-donald-trump tag-featured tag-politics tag-red-state tag-republican" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<div class="entry-header-wrapper">
		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Listen to the Bubble&nbsp;Jumpers</h1>		</header><!-- .entry-header -->

		<div class="entry-meta entry-meta-header-after">
			<ul>
				<li><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://tropicsofmeta.wordpress.com/author/tebbej/">Jason Tebbe</a></span></span></li>
				<li><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://tropicsofmeta.wordpress.com/2018/01/03/listen-to-the-bubble-jumpers/" rel="bookmark"> <time class="entry-date published" datetime="2018-01-03T13:46:54+00:00">January 3, 2018</time><time class="updated" datetime="2018-01-03T13:58:26+00:00">January 3, 2018</time></a></span></li>
							</ul>
		</div><!-- .entry-meta -->
	</div><!-- .entry-header-wrapper -->

	<div class="entry-content" itemprop="text">
		<p><img data-attachment-id="16448" data-permalink="https://tropicsofmeta.wordpress.com/2018/01/03/listen-to-the-bubble-jumpers/geometry-of-a-triple-bubble/#main" data-orig-file="https://tropicsofmeta.files.wordpress.com/2018/01/geometry-of-a-triple-bubble.jpg?w=730" data-orig-size="257,245" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="geometry of a triple bubble" data-image-description="" data-medium-file="https://tropicsofmeta.files.wordpress.com/2018/01/geometry-of-a-triple-bubble.jpg?w=730?w=257" data-large-file="https://tropicsofmeta.files.wordpress.com/2018/01/geometry-of-a-triple-bubble.jpg?w=730?w=257" class=" size-full wp-image-16448 aligncenter" src="https://tropicsofmeta.files.wordpress.com/2018/01/geometry-of-a-triple-bubble.jpg?w=730" alt="geometry of a triple bubble" srcset="https://tropicsofmeta.files.wordpress.com/2018/01/geometry-of-a-triple-bubble.jpg 257w, https://tropicsofmeta.files.wordpress.com/2018/01/geometry-of-a-triple-bubble.jpg?w=150 150w" sizes="(max-width: 257px) 100vw, 257px"   /></p>
<p>On November 9, 2016 my commute from New Jersey to New York was full of people openly weeping. There was public despair of the kind I’d only ever seen on 9/11, and a feeling that the impossibly horrible had happened. That day, as students and colleagues at the school where I teach were processing the unfolding tragedy, a very powerful narrative about “bubbles” was already forming. Many New Yorkers could not understand why their fellow Americans in other parts of the country could vote for Trump with such enthusiasm. There was much talk that day of trying to make an effort to understand those responsible for Trump’s rise, as if they were aliens from outer space.</p>
<p>I was a lot less shocked than others, and skeptical that such understandings could be reached, because I am what I like to call a “bubble jumper.” I live in a very progressive suburb in northern New Jersey, and work for a very progressive school in Manhattan, but I grew up in a very conservative town in rural Nebraska. (77% voted for Clinton in Essex County, New Jersey, while 68% voted for Trump in Adams County, Nebraska.) About a week before the election I realized that my Republican friends and family members, who to this point showed little enthusiasm for Trump, were going to vote for him. I figured they might just stay home, but once I found out that they were going to support a man whose lifestyle and values are totally antithetical to their Midwestern thrift, modesty, and religiosity, I suddenly knew that he was very likely going to win.</p>
<p><img data-attachment-id="16449" data-permalink="https://tropicsofmeta.wordpress.com/2018/01/03/listen-to-the-bubble-jumpers/bubble-helmet/#main" data-orig-file="https://tropicsofmeta.files.wordpress.com/2018/01/bubble-helmet.jpg?w=730" data-orig-size="258,258" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bubble helmet" data-image-description="" data-medium-file="https://tropicsofmeta.files.wordpress.com/2018/01/bubble-helmet.jpg?w=730?w=258" data-large-file="https://tropicsofmeta.files.wordpress.com/2018/01/bubble-helmet.jpg?w=730?w=258" class=" size-full wp-image-16449 aligncenter" src="https://tropicsofmeta.files.wordpress.com/2018/01/bubble-helmet.jpg?w=730" alt="bubble helmet" srcset="https://tropicsofmeta.files.wordpress.com/2018/01/bubble-helmet.jpg 258w, https://tropicsofmeta.files.wordpress.com/2018/01/bubble-helmet.jpg?w=150 150w" sizes="(max-width: 258px) 100vw, 258px"   /></p>
<p>This is knowledge that most of the people around me did not have. New Yorkers are famously parochial, a trait that they try to pass off as sophistication. In reality, it is a kind of classist, socially-acceptable ignorance. I still remember a conversation with a former colleague about an upcoming business trip, and she had momentarily confused Detroit with Milwaukee. “Detroit, Milwaukee, it’s all just the Midwest.” My reply that that would be like confusing Baltimore and Boston was met with stony silence.</p>
<p>While the bourgeois circles of New York have a parochialism disguised as sophistication, rural Nebraskans hold on to their parochialism as a badge of moral superiority. They are, in their minds, “real Americans.” They are as ignorant of the coasts as the coasts are ignorant of them, and proud of it. During my trips back home I have had multiple random strangers mock or criticize me once they learned I lived in New Jersey. One woman told me that “you can have New York” with a “Midwestern nice&#8221; smile on her face. When I suggested to a family member that we could put up her daughter and show her around New York City, she reacted with disgust, as if I was asking to have her child sold into prostitution.</p>
<p>Bubble jumpers like myself are some of the few people around with the knowledge and the experience to translate the culture of these places between the bubbles, and to understand the nuances that outsiders miss. When many folks in New York were justifiably rending their garments over the actions taken by “Red America,” I was getting dispatches from “flyover country” that told a story of struggle, not conformity. A family member teacher in a heavily-immigrant rural town told me of trying to protect her brown-skinned students from the open bigotry expressed after Trump’s victory. Friends in Nacogdoches, Texas, (where I once lived) joined a protest <a href="https://twitter.com/brycemcleod22/status/797903244827750400?lang=en">only to have a pick-up truck drench them in black smoke by “rolling coal,”</a> and <a href="http://www.ktre.com/story/33705119/city-of-nacogdoches-worker-wrongfully-turned-hydrant-on-to-dampen-trump-protesters">the local authorities “accidentally” spraying a fire hydrant on them</a>. While the media kept pushing the narrative of red and blue America as monolithic windowless monads, I’d seen some pro-Trump students at my very progressive school gleefully gloating after the election, just as I knew that there were Women’s March events in places like Amarillo, Texas, and Loup City, Nebraska, population 1,029.</p>
<p><img data-attachment-id="16450" data-permalink="https://tropicsofmeta.wordpress.com/2018/01/03/listen-to-the-bubble-jumpers/1971-30_1-tif/#main" data-orig-file="https://tropicsofmeta.files.wordpress.com/2018/01/john-clem-clarke.jpg?w=730" data-orig-size="239,257" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Smithsonian American Art Museum&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Direct capture&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;This image was obtained from the Smithsonian American Art Museum. The image or its contents may be protected by international copyright laws.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;1971.30_1.tif&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1971.30_1.tif" data-image-description="" data-medium-file="https://tropicsofmeta.files.wordpress.com/2018/01/john-clem-clarke.jpg?w=730?w=239" data-large-file="https://tropicsofmeta.files.wordpress.com/2018/01/john-clem-clarke.jpg?w=730?w=239" class="alignnone size-full wp-image-16450 aligncenter" src="https://tropicsofmeta.files.wordpress.com/2018/01/john-clem-clarke.jpg?w=730" alt="1971.30_1.tif" srcset="https://tropicsofmeta.files.wordpress.com/2018/01/john-clem-clarke.jpg 239w, https://tropicsofmeta.files.wordpress.com/2018/01/john-clem-clarke.jpg?w=139 139w" sizes="(max-width: 239px) 100vw, 239px"   /></p>
<p>There is very little real sense of any of this in the media, which needs to have more bubble jumpers in their midst. Instead, the elite media has treated us to a litany stories where a journalist parachutes into a diner in Trumplandia to report that the people there still like Trump. Of course, reporters are not going into San Francisco or Brooklyn to tell us that people there still hate and fear him.</p>
<p>Gripped by the narrative that “the coasts” did not “understand the Heartland” they keep seeking blindly, in their arrogance, to describe something as foreign to them as a green bean casserole is to foie gras. <a href="https://www.washingtonpost.com/politics/in-a-pro-trump-town-they-never-stopped-saying-merry-christmas/2017/12/24/832446a0-e403-11e7-a65d-1ac0fd7f097e_story.html?utm_term=.b7e1f5fc806d">The most recent egregious case was a Washington Post article </a>justifiably ripped apart on Twitter with this title: “In a pro-Trump town, they never stopped saying ‘Merry Christmas.’”</p>
<p>There is a lot horribly wrong with this—including the idea that people elsewhere stopped saying “Merry Christmas”—but also in that it gives no real sense of the place or the people living there at all. How has it changed? What do immigrants living there think? Has the nature of conservatism changed? What is the impact of conservative media? Since the reporter doesn’t actually KNOW this place they are using merely for symbolic purposes, they can’t really answer those questions.</p>
<p>I for one could tell you a lot more about the political situation in the “bubble” I came from than any outside reporter could. Take for example <a href="http://www.cnn.com/2017/08/02/politics/nebraska-voters-donald-trump/index.html">a recent CNN piece about Nebraskans still supporting Trump</a>. They basically talked to a small number of people in one of the more rural and isolated parts of the state. One of them referred to himself as a “deplorable,” and these were people who were obviously big supporters of Trump in the election. It is hardly news that true believers like them would still be on his side.</p>
<p><img data-attachment-id="16451" data-permalink="https://tropicsofmeta.wordpress.com/2018/01/03/listen-to-the-bubble-jumpers/girl-blowing-a-bubble/#main" data-orig-file="https://tropicsofmeta.files.wordpress.com/2018/01/girl-blowing-a-bubble.jpeg?w=502&#038;h=441" data-orig-size="512,449" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="girl blowing a bubble" data-image-description="" data-medium-file="https://tropicsofmeta.files.wordpress.com/2018/01/girl-blowing-a-bubble.jpeg?w=502&#038;h=441?w=300" data-large-file="https://tropicsofmeta.files.wordpress.com/2018/01/girl-blowing-a-bubble.jpeg?w=502&#038;h=441?w=512" class="  wp-image-16451 aligncenter" src="https://tropicsofmeta.files.wordpress.com/2018/01/girl-blowing-a-bubble.jpeg?w=502&#038;h=441" alt="girl blowing a bubble" width="502" height="441" srcset="https://tropicsofmeta.files.wordpress.com/2018/01/girl-blowing-a-bubble.jpeg?w=502&amp;h=441 502w, https://tropicsofmeta.files.wordpress.com/2018/01/girl-blowing-a-bubble.jpeg?w=150&amp;h=132 150w, https://tropicsofmeta.files.wordpress.com/2018/01/girl-blowing-a-bubble.jpeg?w=300&amp;h=263 300w, https://tropicsofmeta.files.wordpress.com/2018/01/girl-blowing-a-bubble.jpeg 512w" sizes="(max-width: 502px) 100vw, 502px" /></p>
<p>Anyone who actually knows Nebraska, however, knows that the two biggest cities, Lincoln and Omaha, have been growing massively in the last twenty years as the rural areas have emptied out. The congressional district that includes Omaha even went for Obama in 2008. (Nebraska allows splits of its electoral votes.) Both cities saw large mobilizations against the attempts to repeal the Affordable Care Act. Reporting that Trump voters in David City still support him is like reporting that water is wet.</p>
<p>The people to watch are those in the growing cities, who have shown a much greater tendency to “swing.” In fact, Douglas and Lancaster Counties, where Omaha and Lincoln are located, both went for Clinton in 2016. The 2<sup>nd</sup> district, which includes Omaha, almost put a Democrat in the House. That story, of course, does not appeal to the apparently insatiable hunger for stories about stereotypical hayseeds in MAGA hats. And so folks on the coasts will get more of the stereotypes, and less understanding of the complex realities in “red” America. Those same people, often educated liberals, will clutch their copies of <em><a href="https://tropicsofmeta.wordpress.com/2017/02/27/the-self-serving-hustle-of-hillbilly-elegy/">Hillbilly Elegy</a> </em>in the grossly mistaken belief that that book actually tells them the truth about that world.</p>
<p>I was back home in Nebraska this summer, and what struck me was the relative lack of enthusiasm for Trump. The <em>Omaha World-Herald’s</em> reliable conservative political cartoonist even drew a cartoon depicting Trump as a bratty child. While the criticism was of his lack of decorum and not his politics, I was struck by such criticism of him coming from that place. The political mood reminded me of the later Bush years, when a lot of people who voted for him back home just kind of pretended like that never happened. While the vast majority these same people will probably still vote for Trump in the general election in 2020 because they’d rather cut off their left hand than vote for a Democrat (I call this the Brownback Effect), I suspect that they would very willingly vote for a primary challenger, if the rumors of such things prove to be true. It’s not out of the realm of possibility that some of these folks won’t show up to vote in the general election.</p>
<p>As a bubble jumper, the narrative that grates on me the most is the notion that people like me should somehow magically convince our family members to become progressives, or that we should move back to the areas where we came from in order to “switch” them. The people who say this show their ignorance of the dynamics of the places we are from when they say these things. Those who still identify as conservatives once they’ve hit age thirty in a place where progressives are the minority are not going to change their minds, except for rare outliers.</p>
<p>Any money spent on trying to change the minds of conservatives in deep red areas might as well be set on fire.  Most of us have spent our whole lives arguing with friends and relatives about this stuff. We know who can be reached and who can’t.</p>
<p>The people to talk to are not conservatives, but those in the middle, many of whom tend to be apolitical. In a place like Nebraska these folks often vote Republican out of inertia, just as many in the Northeast who are not particularly progressive vote for Democrats. I have witnessed formerly disengaged family members now become very committed liberals in recent years due to the extremity of the Republican and Trumpist agenda. The key to making political traction in a place like Nebraska is reaching those who have yet to form hard political loyalties or who just don’t vote, and there actually are a lot of those people around. Contrary to the stereotype, there are also plenty of progressives who are currently highly motivated.</p>
<p>Instead of expecting people like me to move back or to somehow change the minds of people who have the TV tuned to Fox News for eight hours a day, folks on the coasts need to actually support what progressives are doing in red states like Nebraska. They are fighting hard there against long odds and need money and support. Instead of condescending to “flyover country” and <a href="https://newrepublic.com/article/140948/bluexit-blue-states-exit-trump-red-america">p</a><u><a href="https://newrepublic.com/article/140948/bluexit-blue-states-exit-trump-red-america">ushing secessionist fantasies,</a></u> coastal progressives need to actually engage their brethren in conservative areas and fight with them.</p>
<p><img data-attachment-id="16455" data-permalink="https://tropicsofmeta.wordpress.com/2018/01/03/listen-to-the-bubble-jumpers/view-from-9th-ave/#main" data-orig-file="https://tropicsofmeta.files.wordpress.com/2018/01/view-from-9th-ave.jpg?w=500&#038;h=675" data-orig-size="600,810" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="view-from-9th-ave" data-image-description="" data-medium-file="https://tropicsofmeta.files.wordpress.com/2018/01/view-from-9th-ave.jpg?w=500&#038;h=675?w=222" data-large-file="https://tropicsofmeta.files.wordpress.com/2018/01/view-from-9th-ave.jpg?w=500&#038;h=675?w=600" class="  wp-image-16455 aligncenter" src="https://tropicsofmeta.files.wordpress.com/2018/01/view-from-9th-ave.jpg?w=500&#038;h=675" alt="view-from-9th-ave" width="500" height="675" srcset="https://tropicsofmeta.files.wordpress.com/2018/01/view-from-9th-ave.jpg?w=500&amp;h=675 500w, https://tropicsofmeta.files.wordpress.com/2018/01/view-from-9th-ave.jpg?w=111&amp;h=150 111w, https://tropicsofmeta.files.wordpress.com/2018/01/view-from-9th-ave.jpg?w=222&amp;h=300 222w, https://tropicsofmeta.files.wordpress.com/2018/01/view-from-9th-ave.jpg 600w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>They need to donate money, read the blogs of red state activists, and most all, stop the charade of passing off ignorance and disdain as moral and cultural superiority. We bubble jumpers should not move “home,” we need to force the people in our adopted homes to see what they have been blind to and cannot see without our assistance.</p>
<p>In 1972 the great New York film critic Pauline Kael famously said, “I live in a rather special world. I only know one person who voted for Nixon. Where they are I don’t know. They’re outside my ken. But sometimes when I’m in a theater I can feel them.” After almost five decades of reactionary politics, isn’t it finally time that those of us who do understand the world west of the Hudson River are sought out and listened to?</p>
<p><em>Jason Tebbe earned his PhD in history from the University of Illinois Urbana-Champaign. He has successfully escaped academia and is now a private school teacher in New York City. Jason lives in New Jersey with his family.</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://tropicsofmeta.wordpress.com/2018/01/03/listen-to-the-bubble-jumpers/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://tropicsofmeta.wordpress.com/2018/01/03/listen-to-the-bubble-jumpers/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16447" class="share-facebook sd-button share-icon no-text" href="https://tropicsofmeta.wordpress.com/2018/01/03/listen-to-the-bubble-jumpers/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16447" class="share-twitter sd-button share-icon no-text" href="https://tropicsofmeta.wordpress.com/2018/01/03/listen-to-the-bubble-jumpers/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://tropicsofmeta.wordpress.com/2018/01/03/listen-to-the-bubble-jumpers/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://tropicsofmeta.wordpress.com/2018/01/03/listen-to-the-bubble-jumpers/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16447" class="share-google-plus-1 sd-button share-icon no-text" href="https://tropicsofmeta.wordpress.com/2018/01/03/listen-to-the-bubble-jumpers/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-11399487-16447-5a4d4bc652753' data-src='//widgets.wp.com/likes/#blog_id=11399487&amp;post_id=16447&amp;origin=tropicsofmeta.wordpress.com&amp;obj_id=11399487-16447-5a4d4bc652753' data-name='like-post-frame-11399487-16447-5a4d4bc652753'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta entry-meta-footer">
		<span class="cat-links">Posted in <a href="https://tropicsofmeta.wordpress.com/category/conservatism/" rel="category tag">conservatism</a>, <a href="https://tropicsofmeta.wordpress.com/category/donald-trump/" rel="category tag">Donald Trump</a>, <a href="https://tropicsofmeta.wordpress.com/category/new-york/" rel="category tag">New York</a>, <a href="https://tropicsofmeta.wordpress.com/category/politics/" rel="category tag">politics</a></span><span class="tags-links">Tagged <a href="https://tropicsofmeta.wordpress.com/tag/blue-state/" rel="tag">blue state</a>, <a href="https://tropicsofmeta.wordpress.com/tag/conservatism/" rel="tag">conservatism</a>, <a href="https://tropicsofmeta.wordpress.com/tag/democrat/" rel="tag">democrat</a>, <a href="https://tropicsofmeta.wordpress.com/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="https://tropicsofmeta.wordpress.com/tag/featured/" rel="tag">Featured</a>, <a href="https://tropicsofmeta.wordpress.com/tag/politics/" rel="tag">politics</a>, <a href="https://tropicsofmeta.wordpress.com/tag/red-state/" rel="tag">red state</a>, <a href="https://tropicsofmeta.wordpress.com/tag/republican/" rel="tag">republican</a></span>	</footer><!-- .entry-meta -->

</article><!-- #post-## -->

					
					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://tropicsofmeta.wordpress.com/2017/12/31/the-best-films-of-2017-a-stinging-rejoinder/" rel="prev"><span class="meta-nav">Prev</span> <span class="post-title">The Best Films of 2017: A Stinging&nbsp;Rejoinder</span></a></div></div>
	</nav>
					
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/03/listen-to-the-bubble-jumpers/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://tropicsofmeta.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="eb3792cfdb" /><input type="hidden" name="_wp_http_referer" value="/2018/01/03/listen-to-the-bubble-jumpers/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Ftropicsofmeta.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16447' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a9a872eb77" /></p>
<input type="hidden" name="genseq" value="1515015110" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="187"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

				
				</main><!-- #main -->
			</div><!-- #primary -->

			
		</div><!-- .row -->
	</div><!-- .container -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

				<div id="supplementary" class="site-footer-widgets">

			<div class="site-footer-widgets-wrapper">
				<div class="container">
					<div class="row">

												<div class="col-xs-12 col-sm-12 col-md-12 col-lg-4 col-xl-4">
							<div id="footer-sidebar-first" class="footer-sidebar footer-sidebar-first widget-area" role="complementary">
								<aside id="top-posts-4" class="widget widget_top-posts"><h2 class="widget-title">Top Posts</h2><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="https://tropicsofmeta.wordpress.com/2018/01/03/listen-to-the-bubble-jumpers/" title="Listen to the Bubble Jumpers" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://tropicsofmeta.files.wordpress.com/2018/01/girl-blowing-a-bubble.jpeg?resize=200%2C200" alt="Listen to the Bubble Jumpers" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://tropicsofmeta.wordpress.com/2017/05/24/from-midfielder-to-the-fresno-fuego-front-office-jeremy-schultzs-soccer-journey/" title="From Midfielder to the Fresno Fuego Front Office: Jeremy Schultz’s Soccer Journey" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://tropicsofmeta.files.wordpress.com/2017/05/jeremy-schultz.jpg?resize=200%2C200" alt="From Midfielder to the Fresno Fuego Front Office: Jeremy Schultz’s Soccer Journey" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://tropicsofmeta.wordpress.com/2010/04/05/bringing-asian-americans-into-the-history-of-segregation/" title="Bringing Asian Americans into the History of Segregation" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://tropicsofmeta.files.wordpress.com/2010/04/luke_wing.jpg?w=300&#038;resize=200%2C200" alt="Bringing Asian Americans into the History of Segregation" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://tropicsofmeta.wordpress.com/2017/05/15/white-poverty-and-the-legacy-of-slavery-in-the-us-south/" title="White Poverty and the Legacy of Slavery in the US South" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://tropicsofmeta.files.wordpress.com/2017/05/sharecropper.jpeg?resize=200%2C200" alt="White Poverty and the Legacy of Slavery in the US South" data-pin-nopin="true" />
						</a>
											</div>
				</div>
</aside>							</div><!-- .footer-sidebar -->
						</div><!-- .col-* -->
						
												<div class="col-xs-12 col-sm-12 col-md-12 col-lg-4 col-xl-4">
							<div id="footer-sidebar-second" class="footer-sidebar footer-sidebar-second widget-area" role="complementary">
								<aside id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Listen to the Bubble Jumpers &#8211; Tropics of Meta" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="https://tropicsofmeta.wordpress.com/2018/01/03/listen-to-the-bubble-jumpers/" rel="nofollow"><img alt='' src='https://secure.gravatar.com/blavatar/a2d3f65010b0a47b9f778b649108a0b3?s=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="https://tropicsofmeta.wordpress.com/2018/01/03/listen-to-the-bubble-jumpers/" rel="nofollow">Listen to the Bubble&hellip;</a> on <a href="https://tropicsofmeta.wordpress.com/2017/02/27/the-self-serving-hustle-of-hillbilly-elegy/#comment-28411">The Self-Serving Hustle of&hellip;</a></td></tr><tr><td title="isomorphismes (@isomorphisms)" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://twitter.com/isomorphisms" rel="nofollow"><img alt='' src='https://i2.wp.com/pbs.twimg.com/profile_images/3043421122/8a6a20e24066a23ad535b0f5f5b8588d_normal.png?resize=48%2C48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://twitter.com/isomorphisms" rel="nofollow">isomorphismes (@isom&hellip;</a> on <a href="https://tropicsofmeta.wordpress.com/2017/12/06/the-tax-bill-is-really-about-the-culture-war/#comment-28401">The Tax Bill Is Really about t&hellip;</a></td></tr><tr><td title="isomorphismes (@isomorphisms)" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://twitter.com/isomorphisms" rel="nofollow"><img alt='' src='https://i2.wp.com/pbs.twimg.com/profile_images/3043421122/8a6a20e24066a23ad535b0f5f5b8588d_normal.png?resize=48%2C48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://twitter.com/isomorphisms" rel="nofollow">isomorphismes (@isom&hellip;</a> on <a href="https://tropicsofmeta.wordpress.com/2017/12/06/the-tax-bill-is-really-about-the-culture-war/#comment-28400">The Tax Bill Is Really about t&hellip;</a></td></tr><tr><td title="Alex Sayf Cummings" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/2c7e19879b9e9e7f225682d1bc9fdfee?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Alex Sayf Cummings on <a href="https://tropicsofmeta.wordpress.com/2017/12/27/the-best-films-of-the-year/#comment-28377">The Best Films of the&nbsp;Yea&hellip;</a></td></tr><tr><td title="Daniel Lam" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/f8908dc6d951da161f7024fa41ffd261?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Daniel Lam on <a href="https://tropicsofmeta.wordpress.com/2017/12/27/the-best-films-of-the-year/#comment-28371">The Best Films of the&nbsp;Yea&hellip;</a></td></tr>				</table>
				</aside>							</div><!-- .footer-sidebar -->
						</div><!-- .col-* -->
						
												<div class="col-xs-12 col-sm-12 col-md-12 col-lg-4 col-xl-4">
							<div id="footer-sidebar-third" class="footer-sidebar footer-sidebar-third widget-area" role="complementary">
								<aside id="linkcat-597865" class="widget widget_links"><h2 class="widget-title">Friends and Fellow Travelers</h2>
	<ul class='xoxo blogroll'>
<li><a href="https://ageofrevolutions.com/">age of revolutions</a></li>
<li><a href="http://www.aaihs.org/black-perspectives/">black perspectives</a></li>
<li><a href="http://calhum.org/">california humanities</a></li>
<li><a href="http://www.dailyhistory.org">daily history</a></li>
<li><a href="http://adamdavidmorton.com/">for the desk drawer</a></li>
<li><a href="http://www.georgiahumanities.org/">georgia humanities council</a></li>
<li><a href="http://www.hybridpedagogy.com/">hybrid pedagogy</a></li>
<li><a href="http://lawcha.org/wordpress/">labor and working-class history association</a></li>
<li><a href="http://legalhistoryblog.blogspot.com/">legal history blog</a></li>
<li><a href="http://mosescasual.wordpress.com/">MC as usual</a></li>
<li><a href="http://notchesblog.com/">notches</a></li>
<li><a href="http://nursingclio.org">nursing clio</a></li>
<li><a href="http://us-intellectual-history.blogspot.com/">u.s. intellectual history blog</a></li>
<li><a href="http://videri.org">videri: the historical wiki</a></li>

	</ul>
</aside>
							</div><!-- .footer-sidebar -->
						</div><!-- .col-* -->
						
					</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .site-footer-widgets-wrapper -->

		</div><!-- #supplementary -->
		
		<div class="site-info">
			<div class="site-info-inside">

				<div class="container">

										<div class="row">
						<div class="col-xl-12">
							<div class="site-secondary-menu"><ul id="menu-featured-stories-1" class="secondary-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1302"><a href="https://tropicsofmeta.wordpress.com/">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16263"><a href="#">Topics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16264"><a href="#">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3092"><a href="https://tropicsofmeta.wordpress.com/videri/">Videri</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11184"><a href="https://tropicsofmeta.wordpress.com/career-resources/">Career Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14869"><a href="https://tropicsofmeta.wordpress.com/for-contributors/">Submissions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16269"><a href="https://tropicsofmeta.wordpress.com/about/">About</a></li>
</ul></div>						</div><!-- .col -->
					</div><!-- .row -->
					
										<div class="row">
						<div class="col-xl-12">
							<div class="site-social2-menu"><ul id="menu-social-menu-1" class="social2-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16304"><a href="https://www.facebook.com/Tropics-of-Meta-117977094904307/"><span class="screen-reader-text">Facebook Profile</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16305"><a href="https://twitter.com/TropicsM"><span class="screen-reader-text">Twitter Timeline</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16306"><a href="mailto:%20tropicsofmeta@gmail.com"><span class="screen-reader-text">Email To</span></a></li>
</ul></div>						</div><!-- .col -->
					</div><!-- .row -->
					
					<div class="row">
						<div class="col-xl-12">
							<div class="credits">
																<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
								
															</div><!-- .credits -->
						</div><!-- .col -->
					</div><!-- .row -->

				</div><!-- .container -->

			</div><!-- .site-info-inside -->
		</div><!-- .site-info -->

	</footer><!-- #colophon -->

</div><!-- #page .site-wrapper -->

<div class="search-curtain-wrapper">
	<div class="search-curtain animated">

		<div class="search-curtain-form">
			
<form role="search" method="get" class="search-form" action="https://tropicsofmeta.wordpress.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
		</div><!-- .search-curtain-form -->

		<div class="search-curtain-close">
			&times;
		</div><!-- .search-curtain-close -->

	</div><!-- .search-curtain -->
</div><!-- .search-curtain-wrapper -->

<div class="overlay-effect"></div><!-- .overlay-effect -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201801y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-3e1d2738e406a8bfdade01b5063e2bb2">
	</div>
	<div class="grofile-hash-map-2c7e19879b9e9e7f225682d1bc9fdfee">
	</div>
	<div class="grofile-hash-map-f8908dc6d951da161f7024fa41ffd261">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/tropicsofmeta.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/tropicsofmeta.wordpress.com\/wp-login.php?action=logout&_wpnonce=a10bec484d","homeURL":"https:\/\/tropicsofmeta.wordpress.com\/","postID":"16447","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="11399487" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://tropicsofmeta.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Tropics of Meta" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="c081459b2c" /><input type="hidden" name="_wp_http_referer" value="/2018/01/03/listen-to-the-bubble-jumpers/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tropicsofmeta.wordpress.com\/2018\/01\/03\/listen-to-the-bubble-jumpers\/":16447};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/01/03/listen-to-the-bubble-jumpers/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"11399487","siteName":"Tropics of Meta","siteURL":"http:\/\/tropicsofmeta.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/a2d3f65010b0a47b9f778b649108a0b3?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/arcane","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/tropicsofmeta.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftropicsofmeta.wordpress.com%2F2018%2F01%2F03%2Flisten-to-the-bubble-jumpers%2F","themeURL":"https:\/\/wordpress.com\/theme\/arcane\/","xhrURL":"https:\/\/tropicsofmeta.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"becfbdc6b9","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"2e08dba9cd\" \/>","referer":"https:\/\/tropicsofmeta.wordpress.com\/2018\/01\/03\/listen-to-the-bubble-jumpers\/","canFollow":"1","feedID":"47282497","statusMessage":"","customizeLink":"https:\/\/tropicsofmeta.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftropicsofmeta.wordpress.com%2F2018%2F01%2F03%2Flisten-to-the-bubble-jumpers%2F","postID":"16447","shortlink":"https:\/\/wp.me\/pLPwH-4hh","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/tropicsofmeta.wordpress.com\/16447","statsLink":"https:\/\/wordpress.com\/stats\/post\/16447\/tropicsofmeta.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Arcane","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 8,443 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/tropicsofmeta.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftropicsofmeta.wordpress.com%2F2018%2F01%2F03%2Flisten-to-the-bubble-jumpers%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/tropicsofmeta.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"727f20f1d9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/tropicsofmeta.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftropicsofmeta.wordpress.com%2F2018%2F01%2F03%2Flisten-to-the-bubble-jumpers%2F","blog_id":"11399487","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=11399487&v=wpcom&tz=0&user_id=0&subd=tropicsofmeta","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkt1OwzAMhV+INENjIC4Qj4LcxFvd5m92sjGenhSto2LTVK4SOedzTo6jj0mZGDKGrHvRFg9kMH02vTzo2ZEvKrmyoyDa0YCi9wULdhCsQ/4rzh36KkmMnorXwAYCjt19tMiBvpYT5GGH4iJYtIuhI5xSpJBlMSGGo3MlLQYw7AsxLtZ38YCs6Ee13FVJyFuSbiIoGFds1dZDE72vtGJM7tR4CovbmiI5+jsT7jEnMIP+qPfpLRhsYxwU+vZ6BjMKbDWhWmDtQTJy3anx1Uyj40vtnx0yVydXg5xDJlMMI3TZ3YpL0m9C83pfPzKfzkszV924ywDHIuimhNRUuOdvIPGY1bpZnQONfC/8FCWrrQNiLR0whd20Vujdvz1uVq/rl6fN86b/Bl7EZyk='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'11399487','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'11399487','v':'wpcom','tz':'0','user_id':'0','post':'16447','subd':'tropicsofmeta'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlRixkZ0pSLUJNdGUzaTliUEZ+bGgrW216VGVkJkRqLmxnXU9MU2txT2hBcmR+P1htRjJxJlB3LUVfbXlxbG5+OVE2Yk0saXc3My5ZdHVReGdPcGpuN2V4LGJRTXxmVjFQTUF0Yk8/YnxYUElEazkmeWxuS24vQmcvXUEmdyxTbnlNL1s/dkZVdHRdOU8sd3RFXys5LXolRU1OfHYxWW9zW3ktcU5UcE9JUVdXMS8tNk5XaGNveStmL3FyfnV5c1ZkRUJrTTU4T0V8aVJUMVZML0ovTU5PZlYydTkmTS5GR1BkYSZYL3klLkkxc35naEcuPw=='}]);
_stq.push([ 'clickTrackerInit', '11399487', '16447' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 131 seconds ago
	generated in 0.156 seconds
	served from batcache in 0.002 seconds
	expires in 169 seconds
-->
